Sign in to follow this  
Amebr

Can't run game with OA Free running

Recommended Posts

Hi all,

 

I can't run Starbound when Online Armor is running - OA is blocking something, causing Starbound to throw access violation errors - I think for every file it needs to access.

 

Launcher.exe and starbound.exe are both in the programs as trusted.

 

Launcher.exe was listed in ports, and I tried adding an additional port that the starbound forums said was needed.

 

I tried adding a specific starbound URL to domains.

 

Nothing has worked except disabling OA. 

 

Any suggestions welcome.

Share this post


Link to post
Share on other sites

Hello,

 

thank you for contacting the Emsisoft support and sorry for the late reply.

 

Please open Online Armor and go to the section Options in the left menu. Now go to the tab Exclusions. Press Add and select the Starbound program folder from the Folder open dialog. Then please try again to start the Starbound software. Is it working now?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.