nzcoaster

Emsisoft Antimalware install loop

Recommended Posts

Good Evening Emsisoft team,

 

I am having a little trouble installing it

 

1: I removed all other security products except Malwarebytes that I only use on demand.

 

2. I installed Emsisoft Antimalware with my licence and it updated and I chose a quick scan (no malware)

 

3. I then expected the Realtime Protection to activate and show icon in tray but no show

 

4. I then restarted the pc in the expectation that it may need the drivers activated after a reboot, but no protection module working

so I manualy started the program and It starts the install wizard again?

 

5. I uninstalled and rebooted then downloaded the emsiclean.exe from here and ran that (I have log)

 

6.Tried reinstalling after emsiclean reboot and still not working.

 

I have a screenshot of the error on installing and the emsiclean log I will attach

 

Thankyou for your help

 

 

EmsiClean_2014.02.10_02.02.43.txt

post-16911-0-18136300-1391953367_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Good evening Emsisoft team,

 

Error is now resolved, I followed through with the looping install wizard except this time I activated trial version and ran a smart scan (No Malware) Guard functioning normaly in realtime and then I inserted my licence.

All is now working , not sure what the original problem was caused by though

 

Problem solved

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.