Sign in to follow this  
joe53

Problems Installing EAM 8

Recommended Posts

I cannot install the latest EAM  8.1.0.40, as it says a prior version is installed. This on an XP/sp3 system.

 

I had previously uninstalled EAM from Control Panel>Add or Remove Programs, and indeed it is no longer listed there. Yet it is still listed in Start>Programs>Emsisoft. If  I run the uninstall program from the uninstall sub-menu there, it opens an "uninstall window" that does nothing. And I cannot close this program. In fact, I can't even shut down or restart this PC.

 

If  I run the Emsiclean.exe program, it lists 4 a2 Service/Drivers, one registry item (Emsisoft File Guard Driver Configuration) and one Folder (C:\Program Files\Emsisoft Anti-Malware\) for removal.  With all selected, I cannot remove them. The window freezes.

 

I end up having to do a hard shutdown from the tower button. 

 

How do I clean this PC of these remnants of Emsisoft?

Share this post


Link to post
Share on other sites

Problem solved. I'm not sure exactly how, but I think that it involved checking the Folder (C:\Program Files\Emsisoft Anti-Malware\) for removal option in Emsiclean.exe after a reboot (it is not checked by default).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.