Masood

Connected to internet but can't access

Recommended Posts

Hey,

I bought Emsisoft suite a week ago everything was working fine, after I upgraded to windows 8.1.

After restart I got error on OnlineAmor which couldn't run, so I uninstalled to install it back.

After the uninstall now I have internet connection but nothing works, browsers, apps, FTP client nothing.

I have reset the my ip, netsock, DNS, and I am still not having access to internet.

When I ping to google from cmd the ping work.

I have check windows firewall as well and disabled, still same problem.

I have uninstalled emsisoft suite still same problem

Checked my browser proxy settings and using none proxy still same problem

Tcp protocol is set to auto still same problem

I have done a lot of searching and done like everything you could find online still nothing works.

Thank you

Share this post


Link to post
Share on other sites

Okay i just downloaded OnlineArmor and did a resh install i get the same error as when i updated to windows 8.1

It just wont run at all.

 

I hope someone can help me out here i dont want to fresh install windows again!

post-29777-0-05677400-1392654729_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Try the following:

  • Right-click on the Start button.
  • Click on Command Prompt (Admin) in the list.
  • Type in sfc.exe /scannow and press Enter on your keyboard.
  • If it needs to replace anything, then please allow it to do so.
Please note that it may need to restart your computer.

Share this post


Link to post
Share on other sites

I have done this, but no changes.

I have ran the below commands successfully, but nothing seems to work, I noticed when updating windows the internet seems to work.

netsh advfirewall reset

netsh branchcache reset

netsh int ip reset

netsh int ipv6 reset

netsh winsock reset

Sac.exe /scannow

netsh int ip reset c:\resetlog.txt

netsh int ip reset resetlog.txt

Netsh winsock reset catalog

netsh int ip reset reset.log hit

After a day of trying to fix this issue, I gave up and went to reinstall windows 8.0

Could you give me more information of the error I was getting with OnlineArmor that I have attached on the above post of why the error acquire?

Now I am planing to upgrade to windows 8.1, and if I do install OnlineArmor, I hope I won't get the same error.

Thank you for your reply

Share this post


Link to post
Share on other sites

It's an error reading part of the program's memory. It can be caused by various software and hardware issues, so unless your computer has bad RAM then it would be difficult to know what caused it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.