dnroseto

No Mouse Control - Cannot 'Allow' Driver Install

Recommended Posts

Hello.  I am having mouse/touchpad issues with my laptop.  I currently have no mouse control and tried to reinstall driver.  To do so, I need to click 'Allow' in the Online Armor Autorun Dialog Box that pops asking me if I should 'Allow' or 'Block' the driver installation (see attached image).  I can navigate to most anywhere on laptop with keyboard but cannot get to or do anything in that Online Armor box.  My computer is useless until I can click the 'Allow' box.  I will take any suggestions.

 

Thanks.

post-29840-0-40320500-1392862740_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Can you hold down the Alt key and tap Tab to get the Online Armor notification into focus, and then use just the Tab key by itself to navigate to the Allow button?

Share this post


Link to post
Share on other sites

Hello.  Thanks for replying.  I am able to Alt key and tap Tab to navigate through to other applications, like Device Manager, Task Manager and many others, but cannot get the Online Armor notification into focus. 

Share this post


Link to post
Share on other sites

You can make your keyboard keys to move you mouse pointer.

 

Win key + X -> Control Panel -> Ease of Access -> Access Center

Then click on on Click Make the mouse easier to use.

Under Control the mouse with the keyboard, select the Turn on Mouse Keys check box.

 

And start using the up down to move your mouse or the 4,6,8,2.

 

Use the tap key to navigate!

Share this post


Link to post
Share on other sites

Thanks, Silent.bro.  Do you think your suggestion will work if I do not have a mouse driver installed?  I will be able to try in a few hours but was wondering if you know if installed mouse driver is needed?

 

Thanks again!

Share this post


Link to post
Share on other sites

Thanks again Silent.bro.  I realize now that I already had that keyboard control you suggested.  I just cannot navigate to the Online-Armor Autorun detected popup.  I cannot get into that box.  I try Alt plus 'A' to engage the 'Allow' box but get no results.  Again, I can navigage through other boxes like Task Manager, Device Manager, abd the Control Panel to Turn On Mouse Keys you suggested.  I can engage and use those boxes by navigating with arrow keys, etc.  I cannot even get into the Online-Armor Autorun detected popup.  All I can do is look at it and read it, in other words.  I appreciate any suggestions.

Share this post


Link to post
Share on other sites

Perhaps you could boot into safe mode, uninstall OA, reboot twice, install mouse/touchpad driver, re-install OA.

 

Extreme, but you need your touchpad!

 

P.S. Does a usb mouse not work as an emergency option?

Share this post


Link to post
Share on other sites

I know you can turn windows firewall off by command line but i am not sure if that will affact the Online Armor!

What laptop do you use? maybe the drivers for the touchpad is outdated, if you try to download and install the recent drivers OA may allow it.

Share this post


Link to post
Share on other sites

Uninstalling Online Armor like Stapp mentioned would work. So would uninstalling the new mouse driver in Safe Mode, then restarting normally and putting Online Armor in Learning Mode to reinstall the driver so that the issue doesn't happen again.

Share this post


Link to post
Share on other sites

Thanks everyone for the help.  Still no luck.  I tried to uninstall Online Armor, but again have no control over the Program shutdown pop up box that asks me to confirm the shutdown of Online Armor, again asking to Allow or Block.  I cannot do anything with this box except look at it.  It seems like any Online Armor interface on my computer cannot be accessed or controled by the keyboard commands.  Still at a loss with what to do.

Share this post


Link to post
Share on other sites

If you uninstall OA in safe mode it will not ask for permission to shut down as it will not be running.

 

Are you unsure about how to access safe mode in Win 8?

Share this post


Link to post
Share on other sites

Thanks again, stapp, Silent.bro and GT500. I am trying to start in Safe Mode and am at an Administrator: cmd.exe window with a C:\windows\system32> prompt. Is this correct or did I do something wrong? If correct, what do I type at this prompt? If incorrect, what should I do? Thanks for your patience!

Share this post


Link to post
Share on other sites

You don't need to use command prompt.

 

If you do.....

 

Swipe from the right to open the charms bar.

Click on Settings.

Click on Change PC settings at the bottom of the charms bar.

 

General (If using Win 8 and not Win 8.1)

 

Locate Advanced startup, at the bottom of the list of options on your right.

 

Click on Restart now.

 

It should say Please wait... and then the options will appear, one of which will be safe mode.

Share this post


Link to post
Share on other sites

Thanks, stapp.  I am stuck in the Administrator:  cmd.exe window right now.  Not sure how to get out of it except maybe a hard reboot.  When it restarts it may go back to this Administrator: cmd.exe window. 

 

Also, I got to this Administrator: cmd.exe.window by going to Advanced Startup and Choosing Safe Mode.  I originally chose just Safe Mode, which didn't seem to do anything because when I went to install the mouse driver again the Online Armor Autorun popup came up and again I could not choose 'Allow'.  The second time I tried to Restart in Safe Mode with Command Prompts.  Not sure if that is why I am going to this Administrator: cmd.exe window.

 

Thanks again.

Share this post


Link to post
Share on other sites

Okay, I think I've disabled Online Armor at startup.  Now I need to figure out how to install the driver.  Device Manager the option I have is to Update Driver but being that it was uninstalled it does not recognize any driver to update.  There is no option I can find to reinstall a previous driver that I can find at this time.  The Roll Back Driver button in Device Manager under the Driver tab is not active (greyed out).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.