Sign in to follow this  
loz

A2 free update problems

Recommended Posts

Hello,

I have been trying to update my A2 free for some 3 days now and although the regular signature updates have been successful twice the Ikarus updates refuse to update.

The updater connects and starts to download a file of 55456KB but it stops at 849KB (2%). Very occasionally it will continue to 8% or 10% then stop. Eventually it will show the message "Ikarus signatures could not be downloaded. The update server is currently unavailable. Please try again in a few minutes ".

I have tried updating up to ten times in a row. I have tried cancelling and then re-updating. I have tried updating at different times of day - all to no effect. Any suggestions as to what I can do?

NB - one qualification: this is coincidental with A2 detecting a malware file (which is now in quarantine). However I suspect it is a FP for several reason and A2 deep scan shows no other problems and still updates the normal signatures. Also none of my other anti-malware flags anything and they update fine, and the PC is not behaving abnormally.

Thanks in advance.

laurie.

System info:

HP laptop

MS Win7 Home Premium (fully updated)

X-86 based PC

Zonealarm Antivirus (full-time)

A2 Free (on demand)

MaklwareBytes (on demand)

SpyBot (on demand)

Share this post


Link to post
Share on other sites

Hi Laurie,

Where you ever been successful updating the Additional Signatures (Ikarus)?

If you missed 50 subsequent differential updates (that can happen if you were not updating for several days) the whole Ikarus signatures file has to be re-downloaded. In this case that doesn't make sense to cancel “the big”update.

What kind of connection you are using (broadband or dial-up)?

There were no hiccups in Ikrus updates for quite a long time.

Please try the off-line T3sigs.vdb download and tell us whether that's working

note: keep in mind that it is not the official method to download and substitute current file

As for the file in question please submit it from Quarantine

That will be re-scanned after subsequent updates that hopefully you will be able to accomplish.

Be sure that the Re-Scanning option is set to “Silent” or “Manual”

If the FP is confirmed you will be notified by the program and a2 will restore the item(s)

My regards

Share this post


Link to post
Share on other sites

Hi Lynx, thanks for the fast reply.

This started happening last Sunday (31/1) but before then I had no trouble updating both normal and Ikarus signatures. But You are right in that I didn't update for about 4 days - I read the other related topics and realised I would need to download the whole file, so I was expecting it. I cancelled and re-tried just to see if I could get the whole file to finish down loading.

I tried to download the off-line update from your link but this freezes up at 19% of the download. I tried the download from within Firefox and Explorer but both the same.

As for my connection it is wireless broadband (using an HUAWEI usb stick modem). My connection is pretty stable and reasonably fast for such a device though I know they can be unreliable. However as a test I downloaded the A2 free install file which is about the same size and this went without a problem. Now that I think of it I had similar download issues with drivers from the HP website and only succeeded in down-loading them after restarting the download continuously. maybe it is the connection.

Any further suggestions much appreciated.

Thanks again

Laurie

Share this post


Link to post
Share on other sites

Thanks for reply, Laurie

As it was suspected that could be something with your connection.

You may contact your ISP, stating the site and the difficulties that you are facing.

Just a side note (that you most likely know): please reassure that the Windows native Firewall is disabled (“must do”!), since you are using the 3rd party Firewall. If not, the issues / conflicts and implications could be quite mysterious.

At the moment I cannot come up with the idea why even the off-line update will start & then stall

and that is replicable as we may assume.

ISPs in many cases are providing the special download test. Usually that is some ISO image file.

By downloading the latter you can test the speed and the reliability of your connection

Another thing to check is whether you have the latest versions of the modem firmware and the driver. That could make a big difference irrespectively.

Well, try the above and then have a look at the Utility and the instruction from the old forum thread referred below.

It may happen that it will be necessary to run the Fiddler (the latest version) and pass the results to EMSI developers. here is the link

But the 1st thing 1st it is necessary to establish that neither the modem (hardware and Software wise) nor ISP are responsible.

My regards

Share this post


Link to post
Share on other sites

Hi Lynx, thanks again for the reply.

I double checked and my windows firewall is off. I tried to check the current versions of both software and firmware but my ISP's technical info is non existent and the Huawei isn't much better, so I will need to call the help line. I will let you know what transpires from there and see if I need to move onto the link you provided.

Thanks again for your expertise and help

best regards

Laurie

Share this post


Link to post
Share on other sites

Hi,

Some further information. I have not had the opportunity to talk with my ISp but have got the Updates running again in the mean time. It seems it is something to do with the file size and perhaps the connection. I completely uninstalled A2 Free and re-installed from a previously downloaded install file - but this still required the full Ikarus file download and I had the same trouble as described above.

I then downloaded the most recent A2Free install file and tried again. Here of course the update files were smaller (about half the size) and the update went without a hitch.

Now I make sure I do an update every day and every thing is running smoothly.

Thanks again

Best regards

Laurie

Share this post


Link to post
Share on other sites

Hi Laurie ,

and thanks for getting back and letting us know

Firstly, yes – there could be an issues with ISP and the reliability of the connection

and another “yes” - since “free users” don't have the auto-update that is an imperative performing more frequent manual updates.

As you know, recently there were problems with Ikarus server and that is fixed already , so if there are any issues regarding the latter temporary “misbehaviour”, please don't take that into account.

There is actually a tip that may help maintaining updates for free edition that I was testing before, but I have to confirm that with the developers in order to be sure that currently it is viable

the “problem” is - I mainly using the betas only and “the mysterious tip” B) definitely does not apply to betas

So I will try hard and let you know

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.