JustMe

every few days emsisoft tells me my trial has expired

Recommended Posts

Hello running EAM 8.1.0.40, currently have 320 days left on my licences (3 pack)... every 3 days or so it tells me my trial has expired... I pop my serial in and it is fine again for another 3 days.

 

I am getting pretty concerned that it will just shut down and leave my machine vulnerable... is there any fix to this?

 

I read the post from another user and it was supposedly fixed in .40 but it is still happening... how can I keep this from happening and keep my machine protected?

 

Thanks for your time

 

 

 

OS: fully patched windows 8.1 pro 64bit

Share this post


Link to post
Share on other sites

Lets try deleting the 'a2settings' file from the Emsisoft Anti-Malware folder, and see if that helps. First, i recommend following the instructions at the link below to start your computer in Safe Mode With Networking:

http://www.computerhope.com/issues/chsafe.htm

Once your computer is running in Safe Mode With Networking, navigate to the Emsisoft Anti-Malware folder, which should be in one of the following locations:

C:\Program Files\Emsisoft Anti-Malware

C:\Program Files (x86)\Emsisoft Anti-Malware

Once you have deleted the 'a2settings' file, then restart your computer normally, and then try launching Emsisoft Anti-Malware from the icon on your desktop to enter your license information.

Share this post


Link to post
Share on other sites

Thanks for the reply, I have never been able to get into "safe mode" on windows 8 or 8.1. When going to Settings, Change PC settings, Update and recovery, Recovery, Advanced Startup - restart now, I have many options but safe mode is not one of them.

Should I wait for it to error into trial mode again before deleting the a2settings? Should I just do a complete un then reinstall?

Share this post


Link to post
Share on other sites

Once you have deleted the 'a2settings' file, then restart your computer normally, and then try launching Emsisoft Anti-Malware from the icon on your desktop to enter your license information.

Done, it ran the wizard, will report back if it 'trials out' again.

@Steve1209: thanks for the link it pushed in the correct direction... the path on windows 8.1 seems to be:

Settings, Change PC Settings, Update and Recovery, Recovery, Restart Now, Troubleshoot, Advanced, Startup Settings, Restart

will bring you to the menu that allows you select safe mode or safe mode with networking (wow was F8 that complex? ;) )

Share this post


Link to post
Share on other sites

@Steve1209: thanks for the link it pushed in the correct direction... the path on windows 8.1 seems to be:

Settings, Change PC Settings, Update and Recovery, Recovery, Restart Now, Troubleshoot, Advanced, Startup Settings, Restart

will bring you to the menu that allows you select safe mode or safe mode with networking (wow was F8 that complex? ;) )

Sorry about that. I didn't see you mention Windows 8.1 in your first post.

Microsoft made it... strangely complex... to get into Safe Mode on Windows 8/8.1, although I have to admit that I do like the fact that you can run a System Restore from the Shift+F8 boot options. No more bootable disks to fix problems with Windows not starting up. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.