Sign in to follow this  
blue.lake

Web Control Configuration- Emsisoft Mobile Security

Recommended Posts

Maybe this is too soon to ask this question being as the program just came out but I am setting up Emsisoft Mobile Security, version 1.06 on my Samsung Galaxy S4 running Android 4.3.  When I open the anti-theft and/ or web security screen it refers to setting up and using these functions through the website https://my.emsisoft.com/en_us.  I try and go to that site both via the phone itself or my desktop web browser and all I get is a blank page.  Is the site set-up and functional yet or am I doing something wrong in my set-up?

 

So far I am very impressed with the product and have disabled the security software that came with the phone to use your mobile product.  I use Online Armor and Emsisoft Anti-Malware for PC already and am impressed with how easy the products are to use, how little resources they take and the quick updates to keep the product 100% functional.

 

Thank you in advance for any assistance you can give me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.