Alan D

update problems (a2free)

Recommended Posts

I haven't been able to update a2free for the last 24 hours. When I click the update button, within a second or two I get the message: 'Could not connect to the update server. Please check your internet connection or proxy settings.'

Could I just check if anyone else is experiencing this? I'm not having any difficulty updating anything else (eg Superantispyware, or MBAM), so I'm wondering if this is a server problem at the emsi end rather than here.

Share this post


Link to post
Share on other sites

Hi Alan,

Yes there are some problems with the server currently.

I was able to "get trough" somehow only once for the last several hours.

Cheers!

Share this post


Link to post
Share on other sites

Confirmed. I'm on registered a-squared version 4.5.0.29.

Could not connect to the update server. Please check your internet connection and proxy settings

Yeah, right. :rolleyes:

Share this post


Link to post
Share on other sites

Since 2 pm I can not update a-squared free with "standard" notification that I have to check my proxy settings.

As all other updates work normally and as I confirmed it on 2 computers (both Windows xp pro), obviously it is problem with a-squared server.

Is anybody doing something to resolve the problem ?

Tommy

Share this post


Link to post
Share on other sites

Yes there are some problems with the server currently.

I was able to "get trough" somehow only once for the last several hours.

Thanks Lynx. One of the great benefits of this forum is the rapid feedback on questions like these (which otherwise could occupy a lot of unnecessary investigation time).

@tbonic:

Is anybody doing something to resolve the problem ?

I think we can be quite certain that somebody is.

Share this post


Link to post
Share on other sites

Hello I have the same problem.. since today

It's maybe a bug with the server..

Cheers

FGN

I haven't been able to update a2free for the last 24 hours. When I click the update button, within a second or two I get the message: 'Could not connect to the update server. Please check your internet connection or proxy settings.'

Could I just check if anyone else is experiencing this? I'm not having any difficulty updating anything else (eg Superantispyware, or MBAM), so I'm wondering if this is a server problem at the emsi end rather than here.

Share this post


Link to post
Share on other sites

Very slow :(

As the problem is still not fixed.

Soo. Are You serious about thinking that I have the means to fix it??? Get real, please.

And those who CAN fix it, will fix it. That i'm sure of. Patience is a virtue.

Share this post


Link to post
Share on other sites

that's crazy! all day there was no connection to server, now it says 'username/account not valid'.. was thinking of buying it, but it seems it's not worth of a headache.. :unsure:

Share this post


Link to post
Share on other sites

that's crazy! all day there was no connection to server, now it says 'username/account not valid'.. was thinking of buying it, but it seems it's not worth of a headache.. :unsure:

Hi, ged

Welcome to the forum.

This is a known issue and I am sure the devs are trying to fix it.

In the meantime, if your account details are not recognised try refreshing your license in Security Status>Configuration>License. You may need to restart your PC too.

Please let us know how you get on.

Share this post


Link to post
Share on other sites

Hi ged, welcome to the forum

In addition to what H_D pointed

As far as I understand you are using a trial version of Anti-Malware Suite and just posted into this section because the discussion about the server failure was here?

I am asking because the Free edition does not require the account/licensing

My regards

Share this post


Link to post
Share on other sites

Yes I notied that ,but..but... it is the same problem with the "anti-malware-...

Cheers

FGN

Hi Alan,

Yes there are some problems with the server currently.

I was able to "get trough" somehow only once for the last several hours.

Cheers!

Share this post


Link to post
Share on other sites

Hello

And now the password is not accepted.. I've retarded my stuff and it remains the same.

he best is for me to remove all..

Cheers

FGN

Yes I notied that ,but..but... it is the same problem with the "anti-malware-...

Cheers

FGN

Share this post


Link to post
Share on other sites

Hi FGN, welcome to the forum.

The update is back to normal now.

If you have any problems with Anti-Malware (not the Free edition) and / or with licensing/ account etc. please post a separate request into the respective section an be more specific.

Describe the situation in more details there.

Provide information about System Environment as in Forum Posting Rules #2)

My regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.