twl845

Ending a scan.

Recommended Posts

As a new member, I have done a quick scan and a smart scan. Each time the scan found 3 No Risk items, so I unchecked them. After unchecking them, I don't see a way to click Finish or some other command like End to exit the scan, so I just close Emsisoft. Is just closing Emsisoft OK or is there somewhere I should be closing the scan by clicking something? Thanks in advance.  :)

Share this post


Link to post
Share on other sites

You shouldn't uncheck the detected items, please check and remove/quarantine them. You can close Emsisoft after cleaning if it didn't ask for a reboot.

 

Edit: I'm not sure if I understand you correctly, I assume that you don't want to delete the detected objects. Just exit Emsisoft, that's ok :)

Share this post


Link to post
Share on other sites

You shouldn't uncheck the detected items, please check and remove/quarantine them. You can close Emsisoft after cleaning if it didn't ask for a reboot.

 

Edit: I'm not sure if I understand you correctly, I assume that you don't want to delete the detected objects. Just exit Emsisoft, that's ok :)

Thanks for your response. Right, the 3 items are not a risk so I don't want to delete them. If they were a threat I would definetly quarantine them. So then It would be OK to uncheck them and exit?  :)

Share this post


Link to post
Share on other sites

If you don't want "No Risk" detections to show up, then you can disable PUP detection:

  • Open Emsisoft Anti-Malware.
  • Go to Guard in the menu on the left.
  • Go to the File Guard tab.
  • At the bottom, for Default action for Potentially Unwanted Programs (PUPs), you can select No detection from the dropdown menu.
  • Upvote 1

Share this post


Link to post
Share on other sites

If you don't want "No Risk" detections to show up, then you can disable PUP detection:

  • Open Emsisoft Anti-Malware.
  • Go to Guard in the menu on the left.
  • Go to the File Guard tab.
  • At the bottom, for Default action for Potentially Unwanted Programs (PUPs), you can select No detection from the dropdown menu.

 

Thanks for the heads up.  :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.