GrayFoxDown

Can't Quarantine but Removes

Recommended Posts

Emsi often detects malware that I attempt to quarantine. When I attempt a quarantine, I'm notified that it's "unable to remove" the malware(s) and to notify a professional here at Emsi. However, when I opt to Remove rather than to Quarantine the malware in question, it's

removed it without any problem.

I'm more curious than concerned over this and would appreciate anyone's feedback as to why this occurs. Thank you.

Share this post


Link to post
Share on other sites

Hi GrayFoxDown, welcome to the forum

Basically it is better to follow the advice given in the message you are asking about

Please read these pinned threads regarding making decisions Sticky and about the message

Please reply here or PM and if you are going to investigate the matter attach all required log files as per instruction the applies to this section of the forum or we can move you request into respective section (please state the edition of a-squared you are using)

My regards

Share this post


Link to post
Share on other sites

~WHOLE QUOTATION without any comments REMOVED {Lynx}

Will do that, Lynx. Thank you for the advice and for the Welcome. I'm using Version 4.5.0.27, Freeware License.

Share this post


Link to post
Share on other sites

GrayFoxDown,

By "will do that" you mean that you will attach required log files here for investigation

or

you want me to move the thread

My regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.