bwelborn

Sticky Password

Recommended Posts

When I'm in "Banking" mode and do not have Sticky Password active I can open any of the websites, Wells Fargo, American Express, etc., in my browser without a problem.  When Sticky Password is active I receive a message in the browser that I can not access the web site.  

Share this post


Link to post
Share on other sites

Do you have the 'cloud' version of Sticky Password, or the 'desktop' version?

Share this post


Link to post
Share on other sites

Have you tried adding an exclusion to Online Armor for Sticky Password? Here are some instructions for adding a folder to the Exclusions list in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.
Sticky Password would most likely be in a folder in C:\Program Files

Share this post


Link to post
Share on other sites

After placing the folder in "Exclusions" I was able to bring up the banking website and Sticky Password filled in the information, but when I clicked to enter the site I received "This Webpage in not Available."

Share this post


Link to post
Share on other sites

My wife has the same operating system and security system as mine and the same results with Sticky Password.  What's interesting, I was unable to log onto American Express or Wells Fargo in "Banking Mode" receiving the message "Access Denied" or "Web Page Not Found," but it worked fine on another website.  I'm scratching my head.

Share this post


Link to post
Share on other sites

Open Online Armor with Banking Mode turned off, and go to the Domains List. Find your bank's domain in the list, right-click on it, and select Learn. Your bank's website will open in Online Armor's browser. Try logging in to your bank's website there, and Online Armor will 'learn' the login domains (those are often different than the homepage domain).

Share this post


Link to post
Share on other sites

Arthur, just wanted to apologize for wasting your time.  I miss read your last paragraph in your Help file.  I didn't realize that I needed to log into the website while I was still in LEARNING mode, thought I only needed to have the program learn the domain's address.  Maybe for slow learners' like myself you could place "While still in Learning mode simply log in and use..."

 

Anyway, thanks for all your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.