Jump to content

scheduled scan will not do deep scan


Recommended Posts

Good day

I am having problems getting my Emsisoft Anti-Malware set up right.  In the Scan PC tab I have "Deep Scan" selected.  Under the Configuration Tab, in the "scan settings box" it says, if no scan settings file is specified, a deep scan will be performed.  But, when my scheduled scans run, only Drive "C" is being scanned.  My second hard drive, Drive "D" is not.  The only way I can do a deep scan, is by manually running a deep scan, which pretty much makes the scheduling of a scan useless.  Can someone help me out with this?

 

Running Online Armor

Emsisoft Anti-Malware 8.1.0.40

Windows 7 (64 bit) Ultimate

Link to comment
Share on other sites

The Scheduled Scan should do a Deep Scan by default, but you can create a custom scan set to define exactly what options you want it to use. Here's how to do that:

  • Please open Emsisoft Anti-Malware.
  • Go to "Scan PC" on the left.
  • Select "Custom Scan" and click the "Scan" button.
  • Under "Scan Objects" make sure that everything is selected.
  • Under "Scan Settings", make sure that only the following options are selected:
    • Detect Potentially Unwanted Programs (PUPs)
    • Scan in compressed archives (zip, rar, cab)
    • Scan in NTFS Alternate Data Streams.
  • Click the "Save settings" button.
  • Name it something like "Deep Scan" so that it will be easy to find later, and save it.
  • Go to the menu on the left, and select 'Configuration'.
  • Go to the "Scheduled Scans" tab.
  • In the lower-right corner there is a blue button with three dots on it (...), click on that button, select the Quick Scan settings that you just saved, and click 'Open'.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...