Jump to content

Some questions regarding EIS


Recommended Posts

Hi there, folks. I've just installed EIS on a XP system with one gb of RAM and 1.6 GhZ CPU. I'm interested in testing the software, nothing special, just to see how does it behaves and in the past I really loved Emsi...

 

OK, jumping right on the issues. Want to know how to activate interactive mode of the firewall, firstly, and secondly, is there a way to choose between one of the engines, or there isn't such possibility? Additional security product on my system: Panda USB Vaccine, if that matters. Installation of XP - two years old.

Thanks in advance!

 

P.S. Isn't it a bit more of a RAM that is eating, or my system is just weak. No clogging the system, just saw it the Task Manager. Without it - some 250 megs, with EIS over 1 gb of RAM. Is that normal?

Link to comment
Share on other sites

Currently it isn't possible to switch between engines. Even if you could enable or disable the engines, the engine would still be loaded into memory, so it isn't really worth doing it (it would just reduce protection).

I've asked a developer to take a look at your topic for the other questions. ;)

  • Upvote 1
Link to comment
Share on other sites

Thanks, Fabian. I'm sorry to say it but I have removed EIS from my system. Turning on interactive mode of the firewall wasn't very practical. When I tried to run Skype there was a problem. A window kept popping up constantly to confirm about establishing connection of Skype and it didn't go away till I switched on to automatic rules decision of the firewall. Then something else happened. I tried to turn off the protection and the window of the application and that of my browser (Opera 12.17) had frozen. I had to restart the system. When it restarted the firewall was inactive and I had to switched it on manually which I did. I tried something else. Wanted to see if I can use some heavy application and try to play fifa 05. The system froze just once again. Cold-boot restarted it. When the desktop emerged, the firewall was once again switched off, so I turned it on manually. Then my desktop froze unexplicably once again, and I didn't do anything at the time. I really wanted to give it a try but I need my computer.

Link to comment
Share on other sites

I think this is that issue where there are repeated notifications for the same remote IP and remote port because the local port is different. There should be a button on the right side of the notification to see additional details, and when you click that you can see the local ports are different each time.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...