Recommended Posts

Huhu nochmals ihr Lieben,

 

ich verfolge mit großem wohlwollen auch euren Blog. Da habe ich nun heute gelesen das EAM 9 bald kommt und das man die Beta testen kann indem man den hacken "Beta Updates" in den Einstellungen setzt.

 

Habe ich getan und nach mehrmaligen anstoßen eines Updates habe ich trotzdem immernoch v8.1.4.0

 

Woran mag das liegen?

 

Share this post


Link to post
Share on other sites

Hallo,

 

die Entscheidung Emsisoft Anti-Malware Version 9 Beta über die Beta Updates in Version 8.1.0.40 bereitzustellen wurde wieder zurückgenommen.

 

Wir werden zeitnah darüber informieren wann dies möglich sein wird.

Share this post


Link to post
Share on other sites
Guest Tempus

 

die Entscheidung Emsisoft Anti-Malware Version 9 Beta über die Beta Updates in Version 8.1.0.40 bereitzustellen wurde wieder zurückgenommen.

 

Warum Christian?

Share this post


Link to post
Share on other sites

Hallo,

 

einige interne Tests für den Updateprozess von Emsisoft Anti-Malware Version 8.1 auf Emsisoft Anti-Malware Version 9 Beta fehlten uns noch.

 

Das Update von Version 8.1.0.40 auf Version 9 Beta ist jetzt möglich.

Share this post


Link to post
Share on other sites
Guest Tempus

Hallo,

 

einige interne Tests für den Updateprozess von Emsisoft Anti-Malware Version 8.1 auf Emsisoft Anti-Malware Version 9 Beta fehlten uns noch.

 

Das Update von Version 8.1.0.40 auf Version 9 Beta ist jetzt möglich.

 

Vielen dank für die antwort, Christian Petes :-)

 

Tschüss

Jan

 

Share this post


Link to post
Share on other sites

Hallo,

 

ich teste auch gerade EAM 9 Beta. Beim Signaturenupdate ist mir aufgefallen dass auch andere Sprachdateien geladen werden. Bei EAM 8 gab es die Option "Zusätzliche Sprachen" die man deaktivieren konnte. Bei den Updateeinstellungen in der Beta finde ich diese Option nicht mehr. Ist mir nur so aufgefallen, vielleicht soll das auch so sein. Aber bisher macht die neue Version einen guten Eindruck. :)

Share this post


Link to post
Share on other sites

Seitdem ich gestern die Version 9 von EAM installiert habe, ist mir der Firefox (Version ESR 24.5.0) schon mehrfach abgestürzt. Da dies sonst nur sehr selten mal vorgekommen ist, vermute ich einen Zusammenhang. Ich kann den Absturz des Firefox aber nicht reproduzieren.

Share this post


Link to post
Share on other sites

Eben ist Firefox wieder abgestürzt. Der Absturzmelder von Firefox hatte folgenden Text:

 

Accessibility: Active

AdapterDeviceID: 0x6827

AdapterVendorID: 0x1002

Add-ons: %7B195A3098-0BD5-4e90-AE22-BA1C540AFD1E%7D:4.1.0,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:24.5.0,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.6.3

AvailablePageFile: 7022010368

AvailablePhysicalMemory: 6801440768

AvailableVirtualMemory: 3824136192

BuildID: 20140421162246

CrashTime: 1402142889

EMCheckCompatibility: true

InstallTime: 1398835551

Notes: AdapterVendorID: 0x1002, AdapterDeviceID: 0x6827, AdapterSubsysID: 00000000, AdapterDriverVersion: 13.152.1.8000

 

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}

ProductName: Firefox

ReleaseChannel: esr

SecondsSinceLastCrash: 67952

StartupTime: 1402142168

SystemMemoryUsePercentage: 20

Theme: classic/1.0

Throttleable: 1

TotalVirtualMemory: 4294836224

URL: http://www.co2air.de/wbb3/index.php

Vendor: Mozilla

Version: 24.5.0

Winsock_LSP: MSAFD-Tcpip [TCP/IP] : 2 : 1 : 

 MSAFD-Tcpip [uDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll

 MSAFD-Tcpip [RAW/IP] : 2 : 3 : 

 MSAFD-Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

 MSAFD-Tcpip [uDP/IPv6] : 2 : 2 : 

 MSAFD-Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll

 RSVP-TCPv6-Dienstanbieter : 2 : 1 : 

 RSVP-TCP-Dienstanbieter : 2 : 1 : %SystemRoot%\system32\mswsock.dll

 RSVP-UDPv6-Dienstanbieter : 2 : 2 : 

 RSVP-UDP-Dienstanbieter : 2 : 2 : %SystemRoot%\system32\mswsock.dll

 MSAFD RfComm [bluetooth] : 2 : 1 :

 

Diese Meldung enthält Informationen über den Status der Anwendung zum Zeitpunkt des Absturzes.

 

Vielleicht können Sie mit dieser Meldung ja etwas anfangen.

Share this post


Link to post
Share on other sites

Hallo ich teste seit 1 Woche die Emsi Internetsecurity Public Beta 9!

Ich finde sie sehr gelungen !

Wird es möglich sein den Key von der Emsi Antimalware (habe einen Key von der Antimalware)

zur  Emsi Internetsecurity durch zuzahlung umzuwandeln?

 

Das mit dem Firefox und abgesturz habe ich die letzte zeit auch bemerkt.

lg Dark

Share this post


Link to post
Share on other sites

Hallo Dark,

 

ja dies wird möglich sein. Wenn die stabile Emsisoft Internet Security Version 9 veröffentlicht wurde einfach eine Mail an [email protected] schicken mit der Bitte die Emsisoft Anti-Malware Lizenz erweitern zu können.

 

Optimist, wir werden versuchen das Verhalten zu reproduzieren. Läuft auf dem System ausser EAM 9 noch andere Sicherheitssoftware? Werden spezielle Add-Ons in Firefox verwendet? Handelt es sich um die aktuelle Firefoxversion 29.0.1?

Share this post


Link to post
Share on other sites

Hallo Herr Peters,

 

außer EAM 9 läuft keine weitere Sicherheitssoftware.

 

Es sind folgende Add-Ons aktiv:

Adobe Acrobat 11.0.7.79

Java Platform SE 7 U55 10.55.2.13

Shockwave Flash 13.0.0.214

Adblock Plus 2.6.3

Garmin Communicator 4.1.0 (hab ich jetzt deaktiviert)

 

Ich verwende Firefox ESR 24.5.0

Share this post


Link to post
Share on other sites

Hallo Dark,

 

ja dies wird möglich sein. Wenn die stabile Emsisoft Internet Security Version 9 veröffentlicht wurde einfach eine Mail an [email protected] schicken mit der Bitte die Emsisoft Anti-Malware Lizenz erweitern zu können.

 

Optimist, wir werden versuchen das Verhalten zu reproduzieren. Läuft auf dem System ausser EAM 9 noch andere Sicherheitssoftware? Werden spezielle Add-Ons in Firefox verwendet? Handelt es sich um die aktuelle Firefoxversion 29.0.1?

 

Hallo Christian,

erstmal Danke für deine Antwort zu "Emsisoft Anti-Malware Lizenz" !

Dann zu Firefox:1) ja ich habe die aktuelle Firefoxversion 29.0.1 (2) keine andere Sicherheitssoftware

Share this post


Link to post
Share on other sites

Soeben ist mir der Firefox wieder abgestürzt. Im submitted-Ordner habe ich einen Report mit folgendem Inhalt gefunden:

 

Absturz-ID: bp-638c222d-f0ac-4268-8c3d-28dd62140608

 

Ich fürche, damit kann man nichts anfangen, oder?

Share this post


Link to post
Share on other sites

Im pending-Ordner befinden sich eine ganze Reihe von dmp-Dateien, die aber alle schon älteren Datums sind. Aktuelle dmp-Dateien fehlen.

Share this post


Link to post
Share on other sites

Bei meinen Nachforschungen habe ich festgestellt, dass seit der Nutzung von EAM 9  das Programm HD Sentinel etliche Crash-Dumps erzeugt hat. Könnte da eine Zusammenhang bestehen?

Share this post


Link to post
Share on other sites

Die Mail ist raus. Ich habe nur einige der Crash-Dumps beigefügt, da ich nur eine langsame Verbindung habe und sonst das Hochladen zu lange dauert.

Share this post


Link to post
Share on other sites

Sorry, ich steige jetzt aus und spiele ein Festplatten-Image mit der alten Version von EAM zurück. Diese Sucherei nach Dumps nervt nur noch.

Share this post


Link to post
Share on other sites

Ich hatte es noch einmal mit EAM Version 9 probiert. Firefox ist wieder abgestürzt. Den Crash-Report habe ich nicht abgeschickt, aber im Ordner Pending war trotzdem keine Dump-Datei gespeichert. Ich habe auch auf der gesamten Festplatte mit der Suchfunktion vom Windows Explorer keine *.DMP-Datei für den fraglichen Zeitpunkt finden können. So gerne ich helfen möchte, aber die diversen Anleitungen für die Erstellung von crash-dumps kranken daran, dass die dort genannten Fundstellen nicht mit den Dateiverzeichnissen auf meinem PC übereinstimmen und ich absolut nichts finden kann. Insofern suche ich dann auch immer "die Nadel im Heuhaufen", was nicht sehr motivierend für eine Hilfestellung ist. Ich beteilige mich daher nicht mehr an weiteren Nachforschungen. Vielleicht sind ja andere User, die mehr Ahnung von der Materie haben, in der Lage, die entsprechenden Dateien zu erzeugen und zu finden.

Share this post


Link to post
Share on other sites

Ich teste auf meinem Notebook auch die Beta 9 von EAM. Ich muss allerdings sagen, dass unter der Version 8.x alles wesentlich flüssiger lief. Gefühlt werden unter der Beta 9 alle Anwendungen ziemlich heftig ausgebremst, ich hoffe das wird noch optimiert.

 

Ich muss dazu sagen, dass mein Notebook schon etwas betagter ist. Eine Core2Duo mit 2x 2,0 Ghz ist verbaut. Dazu allerdings 8 GB DDR2 Ram und eine Intel SSD. Betriebssystem ist WIN7 x64 pro.

 

Innerhalb von EAM habe ich die Speicherverbrauch-Optimierung bereits deaktiviert und den Scan level auf "schnell" eingestellt. Weiterhin habe ich den Tipp angewendet, den ich mal von einem Emsisoft-Supportmitarbeiter erhalten habe und bei den zu scanenden Dateitypen "dll" raus genommen.

 

Vor der Installation der Beta 9 hatte ich die Version 8 vollständig entfernt.

 

Egal ob Firefox, Thunderbird oder LibreOffice - alles reagiert recht zäh. Auch der Aufbau von Internetseiten ist gefühlt eindeutig langsamer...

 

Gruß

 

Vitos

Share this post


Link to post
Share on other sites

Hallo,

 

ich nutze auch EAM 9 seit Anfang der öffentlichen Beta und den Firefox 29.0.1 und hatte bisher keine Abstürze.

 

EAM 9 läuft bei mir auch sehr flüssig .

 

PC : i7 2600k , Nvidia Geforce 760, 16 GB DDR3 , 250 GB Samsung 840 SSD .

Share this post


Link to post
Share on other sites

Danke Fabian Wosar , ich habe Firefox 30 installiert

und bis jetzt keine Abstürze! ;)

Ich kann auch vitos77 seine Aussage nicht bestätigen

 

Ich muss allerdings sagen, dass unter der Version 8.x alles wesentlich flüssiger lief. Gefühlt werden unter der Beta 9 alle Anwendungen ziemlich heftig ausgebremst,

Ich Erlebe es genau umgekehrt das Unter der Version 9 alles nämlich viel flüssiger läuft. :thumbs:

 

Andere Frage :Ab wann kann man damit rechnen das die Version 9 die beta Phase verläst?

Share this post


Link to post
Share on other sites

Nachdem die Emsi Antimalware seit dem 18.06.2014 erschienen sind , wie stehen die Chancen das Emsi IS diesen Monat noch erscheint?

oder gibt es noch Probleme mit der IS? .... die IS beta läuft bei mir zumindesten stabil!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.