DM_Deleter

Updates to version 9 - not getting connected

Recommended Posts

Ok, it tells me that I need to check my internet connectioin.  Great.  I'm on your forums so I assume I can get connected to not only the internet but also to your website.  So how else do I check my internet connection?  My computer is obviously connected to my router and my router is obviously connected to the internet.  So now what?   Oh, yeah. I do use AVG.  I've used it for years and there has not been a problem.  So is it interferring with the connection?  I temporarily suspended AVG protection.  Did not help?  Is there still something I should do with AVG?  Who knows? 

Proxy settings?  I do not think I have any settings to worry about.  And if I did, where do I check them.

Now if the old version of the software was doing its job without a problem, why am I getting this grief now?  And if the grief continues, can I get the old version back?

How else can I say that I am a bit upset with no updates getting through?  I suppose I could swear but that never solves anything.

Now I have to await for a response while being unprotected.

Share this post


Link to post
Share on other sites

Online Shield has not been installed.

 

I disabled Link Scanner Surf Shield and that did no good.

I shut down the anti-virus settings and that did no good.

 

And to top it off - Your Anti-malware is telling me to do an update for new stuff from you.

 

I can connect to your website, forum, and most anywhere else but I can't update the software.  Wierd!  Is there a place I could download the updates through my browser and then apply them?  And if so - how?

Share this post


Link to post
Share on other sites

Okay.  I was about to ask you if I should do that or even maybe uninstall AVG.  I would then use Avast.  The reason I say Avast is that is what is on my other computer and that one updated just great.

 

If there is a problem I go aheaad and uninstall AVG just to see if it makes a difference.  If so, I'll get Avast.  So hard sometimes to know just what is affecting what in programs that are on a person's computer.

 

Thanks for the link.

Share this post


Link to post
Share on other sites

Now that is the Software I'm use to.  Clean efficient.  Having done a partial scan and install I now understand why that awful orange colour on the first block was there - a warning.  However as I stated in my pdf the awful orange colour may have been a warnig but it was dog gone hard to read.  However that has nothing to do with this post.  Thank you 'Forum Veteran' for your assistance and patience.  Now all that is left is for it to do its job tomorrow when there is a new update.

 

Boy that quick scan was quick.  :)

Share this post


Link to post
Share on other sites

I have done what was suggested in this thread to solve the problem, but it has not solved the problem for me!  I did send a support request email, but I'm also posting here just in case it takes some time for that to be seen.  This has gone on for three days.  I had to do a system restore back to the point where the new version was installed to fix a driver glitch, and now I can't get the installation to update.  I am running Avast antivirus and Online Armor firewall, and both have the Emsisoft directory tree excluded from protection, so it's not that.  I see no denials of access in the firewall logs.  Anti-malware setup is trusted but I see no other anti-malware components listed as trusted or allowed or anything.  I did reboot the computer after the uninstall, as instructed by the system.  Help?

 

Edited to add - I found another forum post saying that for some reason Online Armor blocked the a2service from going out port 80 via TCP.  Once I added a rule to permit this, the updates began to flow.  So, my support email can be ignored and whoever else may have this problem, you may have a silent failure on TCP out port 80...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.