Sign in to follow this  
Mykeinon

Computer Shut Down

Recommended Posts

My computer shuts off at about three quarters of the way through a scan. Deep or Smart. Then I must unplug the computer from the power supply before it will restart. I have been doing a Deep scan once a week for a couple of years and this is the only problem that I have had. I did an Update on Friday and started the scan on Sunday. Any ideas?

Mykeinon

Share this post


Link to post
Share on other sites

Hi Mykeinon, welcome to the forum

First please provide information about the System Environment as in Forum Posting Rules #2)

There could be many reasons: just a disk failure; conflicts with the existing Software and/or active resident of your antivirus (AV) if you did not disable it during the scan (recommended); specific file type/format ( archive / unknown packer) , etc.

That could be malware related as well.

Can you “catch” the moment before shutting down whether the scan reaches specific file / folder?

Brief suggestions if that is not malware related:

- Disable the resident of AV;

- Run Custom Scan full disk or suspected folder but prior to that uncheck scanning archives;

- Run Chkdsk utility (shutdown all backgrounds prior to starting it)

(MS instruction for XP)

Please search this and old forum for “freez”; “hang”; “stalled” or alike (no quotes)

Few links with possible reasons describes and some advices how to investigate the matter:

http://forum.emsisoft.com/Default.aspx?g=posts&t=4045

http://forum.emsisoft.com/Default.aspx?g=posts&t=4458

http://forum.emsisoft.com/Default.aspx?g=posts&t=4710

There are many others. Here are few from this new forum

http://support.emsisoft.com/topic/1053-custom-scan-locks-my-computer/page__hl__chkdsk__fromsearch__1

http://support.emsisoft.com/topic/735-after-4-hours-only-50-scan-completed/page__hl__chkdsk__fromsearch__1

Here is the one that confirms the possibility of conflicts as mentioned above

http://support.emsisoft.com/topic/370-deep-scan-freeze/page__pid__1668__st__0entry1668

Notes:

1) If there are advices to test the scan in Safe Mode keep in mind that you should test the scan only, but do not attempt cleaning an infection in Safe Mode if you suspect anything;

2) If one of the reasons is an infection please ignore the link referring to the old instruction about “Malware Removal help”, since this new forum has an updated thread regarding the investigation and the assistance in malware removal

My regards

Share this post


Link to post
Share on other sites

Thank you for reply, Mykeinon

The hardware / disk failure was among suspects, it turned to be the power supply failure.

The malware was mentioned too since as we know the latter can mimic various hardware problems

The system misbehaviour due to hardware problems can be mistakenly considered as a presence of some malware... That's never easy :)

We are glad that you found the culprit

Thanks again for reporting back

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.