olynt

BIOS-Batterie leer - "Online-Armor flippt voll aus"

Recommended Posts

Liebe Leute, liebe Helfer, liebe Community!

 

...ich komme aus dem PC-Ärger nicht 'raus....

 

Diesmal geht es um das Notebook meiner Freundin (einer von 3 Lizenz-Nutzern).... altes Aldi-Notebook, MD 96640 - Vista - 32bit....

 

Und zwar ist offenbar die BIOS-Batterie leer...

 

Als ich das Ding, nach einem Tag Pause, vorhin hochgefaren habe, ist mir gleich der Online-Armor mit zig Meldungen reingegrätscht.... obwohl das Ding die ganze Zeit am Strom hing...

 

...ich musste sogar den Lizenz-Key neu eingeben...

 

(1.) Ist das normal, dass der Online-Armor auf 'ne Datumsänderung so reagiert? Selbst WLAN, inklusive zugehörigem Button, wurde(n) deaktiviert! Und ich hatte ca. 25 Meldungen bzw. Anfragen von Online-Armor....

 

(2.) Soll ich Online-Armor deinstallieren und neu installieren, sobald ich jemanden gefunden habe, der die Knopfzelle ersetzen kann??? (Ich kann es nicht...  :(  ....hatte schon ca. 25 Schrauben entfernt... aber habe dann wegen offennsichtlicher Inkompetenz lieber aufgegeben... die Batterie scheint unter dem Motherboard zu liegen...

 

Ich bin dankbar für jeden Tipp!

 

Vielen Dank im Voraus!

 

LG

 

olynt

Share this post


Link to post
Share on other sites

Hallo,

 

warum Online Armor so reagiert hat läßt sich so ohne weiteres nicht sagen.

 

Bitte einmal Online Armor öffnen und links im Menü auf Ereignisse gehen. Hier dann die Online Armor Historie exportieren und die Datei auf dem Rechner abspeichern. Die Datei dann bitte mit Verweis auf dieses Forumsthema an [email protected] schicken.

Share this post


Link to post
Share on other sites

Hallo Herr Peters!

 

Danke für Ihre Antwort!

 

Ich werde das tun, sobald ich das Notebook wieder habe! Ich habe es jetzt zur "Reparatur" gegeben. Der Herr meinte, dass es auch der BIOS-Chip sein könnte...

 

MfG

 

olynt

Share this post


Link to post
Share on other sites

Hallo Herr Peters!

 

Konnten Sie durch die Ereignisse, die ich Ihnen am Dienstag gemailt hatte, schon etwas herausfinden?

 

Soll ich Online-Armor deinstallieren und neu installieren?

 

Das W-LAN kann ich nur aktivieren, wenn ich den Online-Armor kurz ausschalte...

 

Vielen Dank im Voraus!

 

Liebe Grüße

 

olynt

Share this post


Link to post
Share on other sites

Hallo,

 

Das Problem war in der Tat das Ihre Systemzeit nicht mehr korrekt war. Laut Log hat sich die Systemzeit auf April 2007 verstellt.

 

Welche Versionsnummer wird Ihnen denn angezeigt in Online Armor unter Status auf der rechten Seite?

 

Zum WLAN, bitte einmal Online Armor öffnen und über Firewall zum Karteireiter Verbindungen wechseln. Ist hier Ihr WLAN-Adapter aufgeführt und als Aktiv und Sicher (grün) markiert?

Share this post


Link to post
Share on other sites

Hallo!

 

 

Das Problem war in der Tat das Ihre Systemzeit nicht mehr korrekt war. Laut Log hat sich die Systemzeit auf April 2007 verstellt.

...ah okay...

 

 

Welche Versionsnummer wird Ihnen denn angezeigt in Online Armor unter Status auf der rechten Seite?

7.0.0.1866

 

 

Zum WLAN, bitte einmal Online Armor öffnen und über Firewall zum Karteireiter Verbindungen wechseln. Ist hier Ihr WLAN-Adapter aufgeführt und als Aktiv und Sicher (grün) markiert?

Aktiv war das W-LAN, weil ich ja zur Aktivierung kurz den Online-Armor deaktiviert hatte. Aber es war nicht als sicher eingestuft. Dies habe ich nun geändert. Danke für den Tipp!

 

 

Aber diese riesige Ereignis-Liste macht mich stutzig. Die werde ich nochmal durchgehen müssen und in einigen Fällen versuchen die einzelnen Prozesse zu ergooglen... Oder doch lieber neu installieren? Was meinen Sie dazu?

 

Liebe Grüße

 

olynt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.