Recommended Posts

i'm using Emsisoft Enterprise Console on a server 2012 to test it...

i'm trying to manage 2 servers:

1 - the same server with the console

2 - another server

 

the first server works...

 

the second server:

first i found out that i need to allow icmp for the server to be "online"

but i cant manage it - i just see red x and no data, no error in the system log...

 

what else needed except icmp ?

Share this post


Link to post
Share on other sites

Hi,

 

To be able to manage endpoints with Anti-Malware you need to:

- perform a deploy to install Anti-Malware on teh endpoint(s) or server(s)

When Anti-Malware already was installed manually:

- perform a 2nd deploy to push some Enterprise Console parameters (lic. key, update proxy, etc)  to Anti-Malware on the endpoint(s)

 

Required settings:

Enterprise Console Server: Firewall can be ON, however port 31280 should be open (incoming)

Endpoints:  Firewall can set be ON, WMI must be allowed for SCAN and DEPLOY, UAC must be set OFF for SCAN and DEPLOY, Enable icmp.
 
You also need to enter credentials of a remote user to be able to collect status info from the endpoints.
Local admin + domain admin credentials are required to perform a Deploy or Scan on the endpoints
 
Hope this helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.