Cineatic

[EAM] Hinweis bei deaktivierten Wächtern

Recommended Posts

Hallo,

 

aufgrund eines völlig unzureichenden Hinweises bei inaktiven Wächtern, war ich vorhin schon auf einer Internetseite unterwegs, bevor ich stutzig wurde.

 

Denn das Systray-Icon war anstatt grün nun orange. Da diese Farbe aber arg der Farbe beim Download der Virensignaturen ähnelt, ging ich zuerst davon aus, dass immer noch Signaturen herunter geladen würden. Als sich dies aber auch nach einigen Minuten nicht änderte, habe ich das Programm geöffnet und musste feststellen, dass sämtliche Wächter deaktiviert waren. 

 

Ich habe keine Ahnung, warum sich diese nach dem Start des Systems nicht aktiviert haben. Ist jetzt auch erst einmal zweitrangig.

 

Allerdings sollte bei inaktiven Wächtern ein deutlicherer Hinweis angezeigt werden, außer nur so ein blasses Orange beim Systray-Icon. Zumal Orange noch nicht einmal eine Warnfarbe ist (ok, bei städtischen Fahrzeugen ;) ).

 

Bei solch einem gravierenden Sicherheitsmangel muss auf alle Fälle ein Popup erscheinen, welches erst auf Anklicken wieder verschwindet.

 

Tschö,

 

Christian

Share this post


Link to post
Share on other sites

In diesem Zusammenhang möchte ich darauf hinweisen, dass ca. 9 % aller Männer unter einer Rot-Grün-Blindheit leiden. Ich gehöre zu dieser Gruppe und kann beim besten Willen nicht sicher erkennen, ob das winzige Icon nun gerade rot, grün oder orange ist. Ich bin daher auch der Meinung, dass eine Deaktivierung des Wächters augenfälliger angezeigt werden sollte.

Share this post


Link to post
Share on other sites

Ist das nun ein Zufall?

 

System: Win 8.1 pro x64 (inkl. Update 1)

EAM: 9.0.0.4183

 

Bei mir sind auf ALLEN PCs (3PCs + 1 Laptop) bei denen ich EAM 9 installiert habe (seit einem gestrigen Patch von Mircosoft oder Emsisoft?) die Dateiwächter deaktivert und lassen sich nicht mehr aktivieren! Das Tray-Icon ist permanent GELB.

 

EAM Einstellungen zurückgesetzt auf Werkseinstellungen, auf allen PCs neu installiert (in allen Varianten, mit/ohne Cleaner, abgesicherter Modus usw). Spätestens nach einem Neustart ist das Symbol wieder GELB und der Dateiwächter (wort- und meldungslos!!!) deaktiviert ... keine Warnung nichts (das sollte dringend verbessert werden, eine WARNMELDUNG sollte es schon geben). Dachte auch erst es gibt vl. Probleme mit den Lizenzen / Lizenz-Server und die Software wäre ggf. nur im Trial-Modus, aber die Lizenz wird richtig mit Laufzeit angezeigt ... Updates sind ebenfalls ALLE aktuell, in den Protokollen steht ebenfalls rein gar nichts ...

 

Momentan habe ich nur EINEN Weg gefunden den Dateiwächter wieder zu aktiveren, wenn ich im laufenden Windows EAM auf Werkseinstellungen setze geht er wieder an, bei einem Neustart ist er jedoch direkt wieder deaktiviert. Ansonsten lässt er sich nicht mehr aktivieren.

 

Diese Updates hat Windows gestern gemacht:

M_SCR_2014_07_10_001.jpg

Share this post


Link to post
Share on other sites

Hallo,

 

bei mir hat gestern ein Neustart des System gereicht, um die Wächter wieder zu aktivieren. Seit dem ist der Fehler auch noch nicht wieder aufgetreten.

 

Ich vermute, dass dies mit den gestrigen Patches von MS zu tun hat, dass die Wächter deaktiviert waren. Denn auch ich habe die Patches gestern eingespielt. Denn an Zufälle glaube ich da eher selten.

Share this post


Link to post
Share on other sites

Zumal MS sich ja gerade in letzter Zeit echt schon richtige Patch-Böcke geleistet hat (Ich sage nur Office-Patch-Desaster von vor ein paar Wochen, da durfte ich auf ALLEN PCs als SUPER-LÖSUNG von MS alle Office 365 neu installieren). Würde mich nicht wundern wenn das hier auch wieder einer wäre ...

 

Bei EAM wurde meinerseits nichts geändert, es kamen gestern (09.07.) die Patches von MS und EAM und irgendwann war der Dateiwächter permanent deaktivert. Aber das wirklich schlimme ist, dass das ganze OHNE Warnmeldung passiert seitens EAM. Ich habe es im Prinzip nur durch Zufall gesehen das die Deaktivert waren ...

Share this post


Link to post
Share on other sites

Das Problem habe ich nicht. Alles okay, trotz aller Patches.

 

Nutzt du auch die 64-Bit Version von Windows-8.1? Eventuell liegt hier ja der Hase im Pfeffer.

Share this post


Link to post
Share on other sites

Nutzt du auch die 64-Bit Version von Windows-8.1? Eventuell liegt hier ja der Hase im Pfeffer.

Ich habe die 64-Bit-Version von Win 8.1 und bei mir gab es nach dem Windows-Update keine Probleme mit der Wächter-Funktion.

Share this post


Link to post
Share on other sites

Auf meinem Laptop, ebenfall ein 64-Bit Windows 8.1-System, hatte ich gerade das Problem, dass zwar EAM anzeigte, aktiv zu sein, aber das Wartungscenter mich vor einem inaktiven Antivirenprogramm warnte.

 

Erst nach einem deaktivieren und aktivieren der Wächter verschwand die Meldung.

 

Seit einem vorhin durchgeführten Update von EAM ist die Anzeige bei deaktivierten Wächtern in der Systray nun übrigens rot und nicht mehr orange. Ob es eine weitere Warnung gibt, wenn die Wächter "automatisch" inaktiv sind, weiß ich nicht. Bei einer manuellen Deaktivierung bleibt eine weitere Information zumindest aus. Was eigentlich auch verständlich ist, da man es als Nutzer mitbekommen sollte, wenn man die Wächter deaktiviert ;)

Share this post


Link to post
Share on other sites

1.

Das Problem "Wächterstatus" betrifft nicht nur 7 und 8 / 8.1 - auch bei meinem XP sind die Einstellungen ständig wie folgt

 

immer aktiviert ist

- Dateiwächter

 

immer deaktiviert ist

- Verhaltensanalyse

- Surfschutz

 

Wieder aktivieren und Neustart helfen nicht.

 

2.

Gestern erhielt ich eine Hilferuf eines WIN 7-Nutzers - bei dem wird ein Programm im Protokoll von EAM seit Version 9 plötzlich als blockiert gemeldet.

Vor Version 9 tat EAM das nicht - und beim Scann kommt auch keinerlei Fehlermeldung.- und das Programm funktioniert auch.

 

3.

Mein hier schonmal gemeldetes Problem mit pfd24-creator trat übrigens nach einem gestrigen Update erneut auf.

http://support.emsisoft.com/topic/14901-eam-version-9x-blockiert-installation-von-pdf24-creator/

 

Alles sehr eigenartig seit Version 9 - da scheint aber doch noch einiges im Argen zu sein. :-(.

Share this post


Link to post
Share on other sites

Rückmeldung zu EAM

 

Seit letztem Update von Heute ca 10 Uhr bei mir funktioniert es bei mir wieder mit dem vollständigem und selbständigen Aktivieren aller Wächter-Optionen.

Systray-Icon wird nach Rechnerstart wieder automatisch grün ohne irgendeinen manuellen Eingriff.

 

Version von EAM ist aber weiterhin bei 9.0.0.4183

 

EAM auf WIN XP/7/8.1

 

Was auch immer Ihr beim Emsisoft gemacht habt - Danke : :)

Share this post


Link to post
Share on other sites

Kommando zurück - alles wieder beim alten - Systray-Icon bieibt gelb - Aktivierung aller Dateiwächteroptionen wieder nur manuell möglich. Also doch abwarten auf neue EAM-Version

Share this post


Link to post
Share on other sites

Besten Dank für die heutige Lösung des Problems mit der Version 9.0.0.4342.

 

EAM startet bei mir unter allen WIN-Versionen wieder schnell und unter WIN XP sind auch alle Wächter aktiv ohne manuelles Eingreifen.

 

 

:thumbs:

 

Danke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.