Sign in to follow this  
Gideon Sword

EAM problem with icon color or not?

Recommended Posts

Hi!

 

Yes, Yes, that's right - for a few seconds all components run and the icon becomes green. :)

However, if I am wrong in technical details - I will correct  Emsisoft Employee :blush:

Share this post


Link to post
Share on other sites

Nope, you are correct. However, there is currently a bug that can cause the color to switch to orange even though all components are enabled and signatures are up to date. It will be fixed in the next version.

Share this post


Link to post
Share on other sites

Hi!

Yes, it is a program bug! <_<
All components are actually running and active..but the icon is orange.
If you click on the icon to open the program interface-icon immediately becomes green. If this is not done some color changes to green within 1 to 3 minutes..
It's not critical, but..becomes annoying! :unsure:

post-15967-0-05205400-1406957133_thumb.jpg
Download Image

post-15967-0-96808900-1406957139_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.