Jump to content

Online Armor installiert sich nicht


Recommended Posts

Hallo,

habe heute das Security Pack gekauft und bei der installation der Firewall habe ich eine Fehler meldung und weiß nicht wie ich diese behebene kann.

"Online Armor has detected that you have Virtual Box with bridged networking installed...."

 

Ich habe VB mal genutzt jedoch schon vor Wochen deinstalliert.

 

MfG BeRealm

 

Link to comment
Share on other sites

Kann mir vielleicht jmd dabei helfen? Habe ja schließlich auch für das geamte Packet bezahlt und dachte der Support wäre damit inbegriffen?

Eine Google-Suche zeigt, dass es offensichtlich häufig Probleme bei der Deinstallation von VM gibt ( https://www.google.com/webhp?hl=de&gws_rd=ssl#hl=de&q=virtualbox+deinstallieren ). Es bleiben offensichtlich Programmreste von VM erhalten, die jetzt die Installation von OA verhindern. Ich kann nur empfehlen, die diversen Tipps der Google-Suche mal durchzuprobieren.

Link to comment
Share on other sites

Hallo,

 

Bitte einmal die Windowstaste + R drücken. In das sich öffnende Eingabefeld regedit eingeben und OK drücken. Es öffnet sich der Windows Registryeditor.

Sich hier dann auf der linken Seite zum Schlüssel HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VBoxNetFlt hangeln, diesen Schlüssel VBoxNetFlt mit der rechten Maustaste anklicken und Löschen auswählen. Danach den Rechner bitte neustarten.

Jetzt sollte sich Online Armor ohne Probleme installieren lassen.

Sollten weitere Fragen bestehen kontaktieren Sie mich bitte erneut.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...