onegasee59

EAM aktiviert sich nicht vollständg nach Rechner-Start

Recommended Posts

Um es vorweg zu nehmen.

 

Irgendwelche MS Updates können nicht ursächlich das Problem sein, wie hier vermutet wurde,

http://support.emsisoft.com/topic/15031-eam-hinweis-bei-deaktivierten-w%C3%A4chtern/

denn das Problem besteht nicht nur bei meinen WIN 7 und WIN 8.1 sondern auch auf meinem WIN XP.

Und für WIN XP gbit es bekanntlich nicht mehr Sicherheits- oder sonstige Updates.

 

EAM schaltet sich nach einem Rechner-Start einfach nicht mehr automatisch vollständig aktiv bei den Wächtern.

 

immer aktiviert ist

- Dateiwächter

 

immer deaktiviert ist

- Verhaltensanalyse

- Surfschutz

 

Erst manuelles Eingreifen hilft alle Wächteroptionen wieder aktiv zu schalten und das Programmsymbol im Systray von gelb auf grün zu stellen

 

   - aber nur bis zum nächsten Rechner-Start -

 

Bei mir tritt das Phänomen auf seit der EAM 9.0.0.4183 und der Aufforderung zum Neustart.

 

Gibt es inzwischen eine Lösung?

Share this post


Link to post
Share on other sites

Das gleiches Phänomen habe ich auf meinem Ultimate System vor einigen Tagen auch schon mal festgestellt. Bisweilen funktioniert aber wieder alles.

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe ein ähnliches Problem.

Das EAM Taskleistensymbol ist verschwunden.

Im Taskmanager steht unter EAM: EAM Protection Service (32bit) (EAM Services 8.0) mit 0,3 MB Arbeitsspeicherbelegung.

Ich denke mal das EAM nicht läuft.

Auf jeden Fall bei Eicar keine Reaktion.

Auch nach Neustart das selbe Bild, mit dem Unterschied das jetzt vom EAM Protection Service (32bit) (EAM Services 8.0) 183 MB belegt werden.

Daraufhin versuchte ich die GUI über Start zu öffnen. Diese öffnete sich auch.

Allerding verlangt nun EAM erneut meine Lizenzdaten.

 

Ist das ein bekannter Fehler?

 

VG ciacomo

Share this post


Link to post
Share on other sites

Hast Du vor kurzem mal ein Windows Optimierungs oder Bereinigungsprogamm verwendet?

 

Bitte mal den Lizenzkey neu eingeben und EAM damit wieder aktivieren. Stoße das Update an und starte den Rechner danach neu. Wie verhält sich EAM jetzt?

 

Wenn das nichts hilft dann das EAM Setup neu downloaden, EAM deinstallieren, Rechner neu starten und EAM neu installieren.

Share this post


Link to post
Share on other sites

Nein, Optimierungs oder Reinigungsprogramme nutze ich nicht.

Ich habe ein Image eingespielt seitdem läuft es wieder.

Ist das ein bekanntes Problem bei EAM, das das Programm oder einzelne Module manchmal nicht starten?

 

VG

ciacomo

Share this post


Link to post
Share on other sites

Hallo,

 

bei mir war es bisher, zum Glück, ein Einzelfall (siehe verlinkter Thread oben), wo sämtliche Wächter inaktiv waren und erst nach einem Rechnerneustart wieder zu aktivieren waren.

 

Und in dem im selben Zeitraum hat einmal das Sicherheitscenter von MS auf dem Laptop angeschlagen, dass das Antivirenprogramm nicht aktiv ist, obwohl die Programmoberfläche etwas anderes anzeigte.

Share this post


Link to post
Share on other sites

Rückmeldung zu EAM

 

Seit letztem Update von Heute ca 10 Uhr bei mir funktioniert es bei mir wieder mit dem vollständigem und selbständigen Aktivieren aller Wächter-Optionen.

Systray-Icon wird nach Rechnerstart wieder automatisch grün ohne irgendeinen manuellen Eingriff.

 

Version von EAM ist aber weiterhin bei 9.0.0.4183

 

EAM auf WIN XP/7/8.1

 

Was auch immer Ihr beim Emsisoft gemacht habt - Danke : :)

Share this post


Link to post
Share on other sites

Kommando zurück - alles wieder beim alten - Systray-Icon bieibt gelb - Aktivierung aller Dateiwächteroptionen wieder nur manuell möglich. Also doch abwarten auf neue EAM-Version

Share this post


Link to post
Share on other sites

Besten Dank für die heutige Lösung des Problems mit der Version 9.0.0.4342.

 

EAM startet bei mir unter allen WIN-Versionen wieder schnell und unter WIN XP sind auch alle Wächter aktiv ohne manuelles Eingreifen.

 

 

:thumbs:

 

Danke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.