Jump to content

macrium reflect v5 pro is blocked despite exception


Recommended Posts

i dont get any alert that's the weird thing.

no history lo log.


i can only execute reflect when OA is shutdown.

both this programs worked perfectly for the last two years or so.

so some recent update is messing with reflect or a macrium update may be.


from the event viewer :


Faulting application name: Reflect.exe, version: 5.3.7134.0, time stamp: 0x53e3799b
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x000007fe007a0000
Faulting process ID: 0x213c
Faulting application start time: 0x01cfb7b1d8654c67
Faulting application path: C:\Program Files\Macrium\Reflect\Reflect.exe
Faulting module path: unknown
Report ID: 167b4a44-23a5-11e4-8321-c860008a5c33
Faulting package full name:
Faulting package-relative application ID:

Link to comment
Share on other sites

This is a known issue with EAM9 and Macrium Reflect, unfortunately so far we haven't been able to determine the cause. This is the first time I see it in combination with OA, but it is likely the same problem.


One user reported they solved it by setting an exclusion for both the executable and the folder, see here: http://support.emsisoft.com/topic/15200-eam-and-compatibility-issues/#entry114657

Link to comment
Share on other sites

  • 4 weeks later...
This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...