Niani

macrium reflect v5 pro is blocked despite exception

Recommended Posts

Hello friends;

 

 

i have Reflect v5 blocked for two days despite exception in OA.

 

as soon as i shut down the  firewall it's ok.

 

 

Good day

Share this post


Link to post
Share on other sites

i cant launch the main exe file and the scheduled task are also blocked

 

as soon as i shut OA it's ok and i can execute reflect.

 

all exceptions are maid on OA to let reflect go through but no luck.

Share this post


Link to post
Share on other sites

Have you tried making an exception for the entire Macrium folder? Others have had similar issues and this fixed it. 

Share this post


Link to post
Share on other sites

Can you tell us what the exact alert is you are getting (a screenshot may help as well).

Share this post


Link to post
Share on other sites

i dont get any alert that's the weird thing.

no history lo log.

 

i can only execute reflect when OA is shutdown.

both this programs worked perfectly for the last two years or so.

so some recent update is messing with reflect or a macrium update may be.

 

from the event viewer :

 

Faulting application name: Reflect.exe, version: 5.3.7134.0, time stamp: 0x53e3799b
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x000007fe007a0000
Faulting process ID: 0x213c
Faulting application start time: 0x01cfb7b1d8654c67
Faulting application path: C:\Program Files\Macrium\Reflect\Reflect.exe
Faulting module path: unknown
Report ID: 167b4a44-23a5-11e4-8321-c860008a5c33
Faulting package full name:
Faulting package-relative application ID:

Share this post


Link to post
Share on other sites

This is a known issue with EAM9 and Macrium Reflect, unfortunately so far we haven't been able to determine the cause. This is the first time I see it in combination with OA, but it is likely the same problem.

 

One user reported they solved it by setting an exclusion for both the executable and the folder, see here: http://support.emsisoft.com/topic/15200-eam-and-compatibility-issues/#entry114657

Share this post


Link to post
Share on other sites

it's not about the antimalware i can launch reflect with emsisoft along antimalware but not when OA is on.

so OA is the problem and i made all the execptions already.

 

still not solved.

Share this post


Link to post
Share on other sites

Since whitelisting the entire folder also didn't work, so I assume this is another issue. Unfortunately I'm also unable to replicate this issue. Therefore, I will move this to the appropriate forum so our OA developers can take a look at it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.