Jump to content

Anti malware will not update


MTS
 Share

Recommended Posts

I am having the same problem.

 

It has been 9 hrs since successful update.

The program is set to update every hour.

It just hangs at various percentages and seems to differ each time.

I have to cancel which takes some time and then eventually succeeds.

 

post-28449-0-00535900-1408787328_thumb.png

 

I did as Christian suggested and added EAM folder to Online Armor exclusions but after a reboot it made no difference.

Link to comment
Share on other sites

I am having the same problem.

 

It has been 9 hrs since successful update.

The program is set to update every hour.

It just hangs at various percentages and seems to differ each time.

I have to cancel which takes some time and then eventually succeeds.

 

attachicon.gifEAM Update.PNG

 

I did as Christian suggested and added EAM folder to Online Armor exclusions but after a reboot it made no difference.

I'm getting the same problem - I have clean formated my computer two times and the problem is still the same, I even redownloaded the program installer same problem  - clearly there's something wrong with BD servers, I have tested 3 different DNS servers and 5 different countries with a VPN.

Link to comment
Share on other sites

Hi Christian,

 

Today when I started my computer and updated EAM it was successful.

Not sure what has changed but it seems to be ok now.

My log shows "unable to retrieve update information from server"  on 23/08/2014 from 11AM to 5:45PM (Australian time). It seems to be running normally since then.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...