mexd

Problems with ping in games after installing Online Armor Free

Recommended Posts

Hello everyone.

 

A few days ago I have installed OA Free and I think it's great but there is a bug. My brother noticed that while playing games (CS: GO, lol ...) ping (latency) jumps to 2000 and down to 50 ms, and the problem is repeated every 5-10 minutes. With the firewall off the ping (latency) on server is 0-10 ms. Now I set up the game in exceptions and the problem still persists. How to fix this problem?

 

I'm using Online Armor Free 7.0.0.1866

 

Thanks in advance.

 

P.S. Sorry for my bad English

Share this post


Link to post
Share on other sites

You can add the game folder to Online Armor as an exclusion. Here are some instructions for adding a folder to the Exclusions list in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.
I also recommend adding the Steam folder as a separate exclusion, but without selecting the option to include subfolders. Steam uses the following folders on 32-bit editions of Windows:

C:\Program Files\Steam
C:\Program Files\Common Files\Steam
And it uses the following folders on 64-bit editions of Windows:

C:\Program Files (x86)\Steam
C:\Program Files (x86)\Common Files\Steam
If you continue to experience issues, then I recommend opening Online Armor and going to 'Programs' in the menu on the left, unchecking the box for Hide trusted[/]b at the bottom, and looking through the list for any of the game's files (EXE and DLL files are going to be the most important) and removing them from the list. You can also remove the game from the firewall, since the exclusion applies to both the HIPS and the firewall.

Share this post


Link to post
Share on other sites

You can add the game folder to Online Armor as an exclusion. Here are some instructions for adding a folder to the Exclusions list in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.
I also recommend adding the Steam folder as a separate exclusion, but without selecting the option to include subfolders. Steam uses the following folders on 32-bit editions of Windows:

C:\Program Files\Steam
C:\Program Files\Common Files\Steam
And it uses the following folders on 64-bit editions of Windows:

C:\Program Files (x86)\Steam
C:\Program Files (x86)\Common Files\Steam
If you continue to experience issues, then I recommend opening Online Armor and going to 'Programs' in the menu on the left, unchecking the box for Hide trusted[/]b at the bottom, and looking through the list for any of the game's files (EXE and DLL files are going to be the most important) and removing them from the list. You can also remove the game from the firewall, since the exclusion applies to both the HIPS and the firewall.

 

I can't, csgo.exe and steam.exe are not on list.

I have already set Steam folders in excludions but same thing happens. Is there any other way?

Share this post


Link to post
Share on other sites

Does right-clicking on the little Online Armor icon in the lower-right corner of the screen, and selecting to turn off the HIPS resolve the issue?

Share this post


Link to post
Share on other sites

OK, the issue is in the firewall then. Have you tried removing the game's files from the Firewall list in Online Armor? The exclusion would allow it through the firewall regardless of whether or not there was a rule for it in the firewall settings.

Share this post


Link to post
Share on other sites

Do you know the names of the game's EXE's? If so, just open Online Armor, go to Firewall in the menu on the left, make sure you are on the Programs tab, find the file in the list, and right-click on it and select Delete from the list. You can also click on it to select it, and then click the Delete button in the lower-right.

Share this post


Link to post
Share on other sites

Another way of finding programs executing is to use the task manager. Right click bar on the bottom of win and select task manager. Right clicking on any task in processses and select properties tells you the location of the file. They must me in there. Then do what is said above to delete.

Share this post


Link to post
Share on other sites

Hello mexd,

Since you are running Kaspersky Anti-Virus as well, can you please disable all network filtering features like anti-spam, web shield and similar components to check whether these cause some unexpected interference with Online Armor? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.