SteelWheel

Probleme mit Emsisoft Internet Security

Recommended Posts

Die "geplanten Scans" waren - so mein Empfinden - per Standard gesetzt. Daher bin ich überrascht, dass dies deaktiviert ist. Dass es schnell gesetzt ist, führt zu keinem Widerspruch. ;)

 

Ich experimentiere derzeit mit Abläufen - hierbei lässt sich ein "Problem" reproduzieren. Ich habe bspw. gerade ein Programm gestartet, welches verschiedene Ports erfordert - sowohl systemeigene als auch user-spezifische bis "ganz eigene". Die Firewall meldete brav (aufgrund Einstellung), was das Programm vor hat. Was mich hierbei sehr irritiert:

 

- mehrfache Anfrage, ob eingehend/ausgehend dieses Programms den Port verwenden darf (sehe ich "Regel speichern" gerade mal nicht?)

- das Umschalten auf "Verhaltensanaylse deaktivieren" während einer im Bild stehenden Anfrage sorgt für einen kompletten Absturz der Suite

 

Das Programm: Skype (aktuelle Version) in einem x64 Win7er.

 

Und: Während des Schreibens poppte wohl gerade eine Regelfrage auf - das Drücken der Leertaste während des Schreibens hat irgendwas gemacht, da sich das Fenster direkt schloss. Was das war, welche Regel genommen wurde - das muss ich nachschauen (evtl. über Datum ersichtlich). Hier wäre ich dringend für eine 2-Tastenkombination (aka Shortcut wie STRG + SPACE o. ä.), damit sowas nicht im Alltag zu häufig passieren kann (und ich schreibe viiiiel). :D

Share this post


Link to post
Share on other sites

Ich hab das Topic mal gesplittet. Es ist einfach extrem unuebersichtlich, wenn zu viele Themen in einem Thread miteinander vermischt sind. Insbesondere, wenn diese thematisch nichts mit einander zu tun haben.

Die "geplanten Scans" waren - so mein Empfinden - per Standard gesetzt. Daher bin ich überrascht, dass dies deaktiviert ist.

Das ist bereits seit einigen Jahren nicht mehr der Fall.

 

- mehrfache Anfrage, ob eingehend/ausgehend dieses Programms den Port verwenden darf (sehe ich "Regel speichern" gerade mal nicht?)

Sicher das die Anfragen fuer den selben Port und die selbe Richtung kommen?

- das Umschalten auf "Verhaltensanaylse deaktivieren" während einer im Bild stehenden Anfrage sorgt für einen kompletten Absturz der Suite

Werden wir uns mal ansehen, danke fuer den Report.

 

Und: Während des Schreibens poppte wohl gerade eine Regelfrage auf - das Drücken der Leertaste während des Schreibens hat irgendwas gemacht, da sich das Fenster direkt schloss. Was das war, welche Regel genommen wurde - das muss ich nachschauen (evtl. über Datum ersichtlich). Hier wäre ich dringend für eine 2-Tastenkombination (aka Shortcut wie STRG + SPACE o. ä.), damit sowas nicht im Alltag zu häufig passieren kann (und ich schreibe viiiiel). :D

2-Tastenkombination verursacht Probleme mit einer Reihe von Accessibility Tools wie Screen Readern z.B.. Es sollte evtl. helfen, dass wenn das Popup auf springt, keiner der Buttons den Fokus hat.

Share this post


Link to post
Share on other sites
Ich hab das Topic mal gesplittet. Es ist einfach extrem unuebersichtlich, [...]

 

Kein Problem.

 

 

 

Das ist bereits seit einigen Jahren nicht mehr der Fall.

 

Ok. Zeigt nur, wie lange ich schon "dabei" bin. :D

 

Sicher das die Anfragen fuer den selben Port und die selbe Richtung kommen?

 

Da ich darauf achte: ja! Skype hat von mir einen manuellen Port bekommen. Dieser tauchte mehrmals eingehend wie ausgehend auf. Doch auch Ports > 40.000 mehrmals (bspw. ...12 und ...13).

 

2-Tastenkombination verursacht Probleme mit einer Reihe von Accessibility Tools wie Screen Readern z.B.. Es sollte evtl. helfen, dass wenn das Popup auf springt, keiner der Buttons den Fokus hat.

 

Die vergesse ich immer "gern" - ist natürlich richtig, dass diese Berücksichtigung finden. Inwiefern würde ein "fehlender Fokus" eine Einschränkung für derartige Tools darstellen?

 

 

So, und während ich hier eigentlich was Schreiben wollte, öffnet sich die Firewall und ich hab mal die wichtigen Dinge im Bild festgehalten:

 

- Apache lief hier vor 3 (!) Stunden (keine Meldung; auch nicht zu MySQL beim Start); das ist ein Remote-Prozess von außen (Herkunft unklar und unerwartet)

- ich habe jetzt erstmals zwei Programme gestartet, welche seit Neuinstallation noch gar nicht gestartet wurden: Thunderbird und ein Grafikprogramm. Bei Thunderbird erwartungsgem. die Meldung bzgl. Ports - beim Grafikprogramm nicht (Setting: alles zeigen und fragen; es darf jetzt eig. keine autom. Regel geben!)

- der Upload hat jetzt lange gedauert (da Flash; die Erlaubnisanfrage kam seeehr spät [hab hier 2x "Upload Skipped (Error IO)" im Bild])

 

Da ich das Bild auf meinen Server packen wollte (FYI: Es poppte erneut eine Regelabfrage dazwischen und reagierte auf Taste "e"; wieder keine Ahnung was er fragte - da scheinen aber dennoch Shortcuts zu sein), dauerte die Anfrage für WinSCP auch sehr lange ... hier funktionierte die alte Version "flotter" (nämlich sofort; führte auch nicht zu einem Abbruch, sondern wartete - liegt da noch ein Testwert für den Timeout drin?).

 

Ich halte die Augen offen - vielen Dank erstmal.

 

 

 

 

EDIT: Die Skype-Regel hat mit Port 40.013 gar keine Nennung ... nanu?! Werde wohl nochmal manuell da durchgehen. Das Grafikprogramm hat sich beim Schließen gemeldet (443; liegt wohl eher am Hersteller, wann der sich meldet). Ließe sich u. U. die Ansicht der Verhaltensregeln um die Spalte "Zeitpunkt des Anlegens" erweitern (das verbessert die Sortierung ungemein)?

post-23475-0-52068900-1410269990_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Explizit mit Skype - nach Reboot - habe ich die besagte Regel entfernt und nochmal von Null angefangen.

 

Der Grund meiner Beobachtung: Variierender Port bei der Verbindung, die mit bspw. Port 2045 (bei mir im Skype) kommunizieren will. Anbei der Screener (nur Auszug) ... ABER ...

 

Ich habe mir dann für "ein paar Meldungen" die Remote-Adressen angeschaut - und ja, es gab erneut Wiederholungen; bspw. 40017, 40016, 40002, 40034 oder auch 443.

 

Nach gefühlten 70 Meldungen habe ich dann "alle Verbindungen erlauben" gewählt - gerade für "Skype.exe" ... die Befragung ging weiter. Im Moment habe ich das Gefühl, dass es u. U. mit einer Einstellung in meinen Settings zu tun hat. Das Log habe ich mal exportiert und ebenfalls als Screener angehängt ...

 

Vielen Dank.

 

 

post-23475-0-09188100-1410272831_thumb.png
Download Image

post-23475-0-22050000-1410273131_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.