Jump to content

Windows startet nicht mehr mit Emsisoft Internet Security


Recommended Posts

Bisher hatte ich das Antivirenprogramm und die Firewall von Emsisoft getrennt ohne Probleme. Jetzt habe ich diese ersetzt durch Emsisoft Internet Security. Die Folge: Windows 7 64 startet nicht mehr. Ich kann das Programm installieren und verwenden, aber beim nächsten Windowsstart kommt mit der Benutzeranmeldung ein Bluescreen noch bevor ich mich als Benutzer anmelden kann (STOP: 0x000000C5 (…)) Es wird ein Crashdump erstellt, doch leider finde ich weder ein Memory-Dump, Mini-Dump oder anderes.

 

Alle Autostart-Programme habe ich entfernt ohne Erfolg. Die einzige Lösung: im abgesicherten Modus Emsisoft deinstallieren, Windows normal starten und dann Emsisoft wieder installieren. Vor einem Herunterfahren muss dann Emsisoft wieder deinstalliert werden, damit der Computer nächstes Mal gestartet werden kann.

 

Was mir auch auffällt: Bei einem Rechtsklick auf ein Taskbar-Icon erscheint das Windows 7-Menu zu diesem Programm nicht mehr sofort voll, sondern zuerst in einer „Minimalversion“ und dann nach einer Sekunde mit angehefteten und den zuletzt verwendeten Dateien.

 

P.S.: Laufwerk C ist eine SSD, die komplett mit Truecrypt verschlüsselt ist, was aber noch nie irgendein Problem verursacht hatte.

 

Was soll ich tun? Kann ich wieder zu den beiden Emsisoft Einzelprogrammen zurückkehren, weil diese sauber laufen?

 

Link to comment
Share on other sites

Hallo,

 

das zurück zu Emsisoft Anti-Malware + Online Armor ist natürlich möglich. Sollten Sie das wünschen können wir die Lizenzschlüssel wieder zurücksetzen.

 

Sind im Ordner "C:\Windows\Minidump\" oder "C:\Windows\System32\Minidump\" gar keine Dateien vorhanden?

 

Verwenden Sie in irgendeiner Art eine Software für Virtuelle Maschinen (VirtualBox, VMWare...) auf dem Rechner?

Link to comment
Share on other sites

Prinzipiell finde ich es besser, wenn Antivirus und Firewall in einem Programm vereint sind, weil es übersichtlicher ist. Wenn gar nichts mehr geht, wäre das wohl der Weg.

 

"C:\Windows\System32\Minidump\" gibt es bei mir nicht, aber in "C:\Windows\Minidump\" stehen vier Minidumps aus dem Jahr 2013 - die letzte vom 19.09.2013.

 

Und ja, ich habe VirtualBox 4.3.12.

 

Was das Geschwindigkeitsproblem mit der Taskleiste anbelangt: War mein Fehler. Ich hatte den Windows Verifier zu laufen. Nach Abschalten, ist alles wieder normal bis auf die Tatsache, dass ich Windows nicht starten kann.

Link to comment
Share on other sites

Hallo,

 

Problem gelöst! Sicherheitshalber habe ich

  1. sowohl Emsisoft als auch VirtualBox deinstalliert,
  2. dann den PC neu gestartet,
  3. zuerst Emsisoft Internet Security installiert,
  4. PC Neustart,
  5. VirtualBox installiert und schließlich
  6. PC neu gestartet.

Es läuft jetzt alles einwandfrei. Darauf wäre ich ohne Ihre schnelle Hilfe nie gekommen. Danke!

  • Upvote 1
Link to comment
Share on other sites

  • 7 months later...

Hallo,

 

habe Emisoft Antivirus & Anit-Malware, all-in-one, gestern auf einem PC installiert. Seitdem ist der hinüber, d. h. Windows fährt nicht mehr hoch.

 

Heute habe ich Emisoft Antivirus & Anit-Malware, all-in-one, auf einem anderen Computer installiert. Das gleiche Spiel: nach dem Scannen

 

(soweit war ich beim 1. PC gar nicht gekommen) und Runterfahren wieder Windowsproblem, zum Glück konnte es auf dem 2. PC von

 

Windows repariert werden, hat dabei allerdings Emisoft von selbst entfernt. Eines weiteres Mal traue ich mich nun nicht, das Programm zu

 

installieren. Was kann die Ursache sein? Wenn es nur auf einem PC passiert wäre, hätte ich es nicht unbedingt Emisoft Antivirus zugeordnet,

 

beim 2. PC war es aber klar.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...