MarK5

Online Armor miniport

Recommended Posts

Hello,

 

you are able to uninstall Online Armor in your Windows Control panel section Programs?

 

If yes please uninstall Online Armor and reboot your computer twice. Now you are able to use your wired and wireless connection?

 

Do you use any additionally security software on your computer?

Share this post


Link to post
Share on other sites

Hello,

 

i uninstalled Online Armor and Anti Malware with Windows control panel. Then rebooted and had lost internet. No other Antivirus or malware software on computer.

 

Sorry I didn't mean to hijack the other persons post. Thought was the same problem.

 

Since original post I have tried your suggestion to reboot computer twice. no change. I downloaded a new copy of Internet Security and it is telling me that I have to remove

 

Online Armor. I have already uninstalled it.     

Share this post


Link to post
Share on other sites

Update- I deleted the nic and wireless drivers and rebooted. Now have wired connection. Only problem now can't install internet security saying I have to remove Online Armor

 

But I already did. 

 

Thanks 

Share this post


Link to post
Share on other sites

Got to:: Network & Sharing center -> Change adapter settings -> right-click the each adapter listed there -> Properties

 If there're any OA'related network components listed in particular network adapters' properties window uninstall them.
 

I Had the OA Helper Driver still installed. Uninstalled it and everything started working. Found this fix on one of the other threads on the forum. That thread was from 2012. Thought that Emsisoft would have fixed this by now. Having both your wired and wireless connections stop working for trying to uninstall a product is really stupid. If Emsisoft hasn't done anything about it in 2 years (maybe more) doesn't say much for the Product and the company.

Share this post


Link to post
Share on other sites

Hello,

 

if this issue occurs we suggest to run a update installation of Online Armor with a new setupfile. Then the uninstall process over the Windows control panel should work. Also it is needed to restart the computer twice after the Online Armor uninstall process.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.