ba.trand

[BUG REPORT] Firewall not enabled on Windows start up

Recommended Posts

I'm running a trial of Emsisoft Internet Security. Everytime the system restarts, EIS always reports that the Firewall is not enabled. I always have to manually start it myself. My Windows is 8.1 64 bit.

Share this post


Link to post
Share on other sites

Hello,

 

do you use any other security software on your computer?

 

Can you please send me a sysinfo file for your computer? If yes please press the Windows key + R and type in msinfo32 and press OK. Now go to File/Save and save the file on your computer. Please send me this file with a hint to this forum topic here to [email protected]

Share this post


Link to post
Share on other sites

Hello,

 

thank you for the file. Please open Emsisoft Internet Security and go to the section Settings subsection Updates. Please activate the option Enable Beta updates. Then please run a online update in Emsisoft Internet Security and restart your computer. Now you are able to activate the firewall?

Share this post


Link to post
Share on other sites

I have always been able to manually enable the Firewall. The problem is that on Windows startup, the firewall stays disabled until I manually enable it. I have updated to the latest beta version and restarted the system, but the firewall still has to be manually enabled.

Share this post


Link to post
Share on other sites

After the restart as reported from my last post, EIS updated again, to 4498. I restarted again but the problem remains: EIS will not have its firewall enabled until I manually start it. I restarted once more just in case there are still any changes pending, but the problem remains.

 

One thing I noticed is that the Windows Action Center flag on the task bar tray area will NOT be loaded until after I have enabled the firewall. That is, EIS will load showing the yellow icon (Firewall disabled) and Action Center is not loaded. I waited for a few minutes, just in case the system is still booting up, and Action Center still does not load. After a good while, after every other apps have started and I am sure that booting has finished for a few minutes then, I enabled EIS firewall and within seconds Action Center will load. I am suspecting conflicts with Windows Security Center.

 

And to clarify, I am able to simply check the Activate Firewall checkbox to enable the firewall. I do not experience the not being able to activate the firewall bug as others reported from the other thread.

Share this post


Link to post
Share on other sites

Hello,

 

ok and thank you for the information. Then we need debug logs to solve this bug.

 

Please download the file debug_output.zip from http://download1.emsisoft.com/debug_output.zip and unpack the ZIP on your computer.

 

Now please run the script enable_debug_output.bat as Administrator and reboot your computer.

 

Then enable manually the EIS firewall. Is this done please run the script disable_debug_output.bat to disable the logging. Restart your computer again.

 

Now please add the folder C:\ProgramData\Emsisoft\Logs to a ZIP file and send me this file to [email protected]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.