Slava Raskolnikov

Emsisoft Internet Security проблема с файрволом.

Recommended Posts

Всем привет! Решил себе поставить Emsisoft Internet Security, купил, поставил. До этого стоял касперский, всё работало отлично! При загрузки системы, и появление окна "Добро пожаловать", вместо рабочего стола черный экран и курсор. Проходит примерно 50 секунд, и только тогда появляется рабочий стол. Что только уже не делал! Проблема в файрволе, если отключить файрвол emsisoft, и включить стандартный windows, то все работает отлично! Но зачем тогда я покупал комплексную защиту Emsisoft Internet Security, если можно было поставить только антивирус. В чем может быть проблема?

Share this post


Link to post
Share on other sites

Здравствуйте,

 

Касперского удалили полностью корректно? Бета-версии пробовали включить и обновить продукт?

Share this post


Link to post
Share on other sites

Здравствуйте,

 

Касперского удалили полностью корректно? Бета-версии пробовали включить и обновить продукт?

Касперского удалил стандартными средства, далее когда столкнулся с этой проблемой удалил все упоминания о нем в реестре, через редактор. Какую бета-версию? Продукт обновился при установке!!!

Share this post


Link to post
Share on other sites

День добрый, у меня фаер на win 10 очень сильно стал грузить инэт, это связано с 10-кой или проблема в фаере? хорошо бы чтоб вендоры при установки сделали выбор установки компонентов, я просто не устанавливал бы фаер, а то ключ от полной версии и нет на АВ. Не предвидится ли такой вариант в будушем? ближайшем.

Share this post


Link to post
Share on other sites

Что то фаер у Эмса стал хре...ничать, вернулся обратно на Win 8.1 и тут тоже он стал сильно грузить, страницы в браузере через часа использования не хотят обновляться и открываться, как только выключу фаер, тут же всё в норме. Разрабы с этим борятся?

Share this post


Link to post
Share on other sites

Что то фаер у Эмса стал хре...ничать, вернулся обратно на Win 8.1 и тут тоже он стал сильно грузить, страницы в браузере через часа использования не хотят обновляться и открываться, как только выключу фаер, тут же всё в норме. Разрабы с этим борятся?

Добрый вечер,

 

Бета-обновления пробовали активировать? Эта же версия до переустановок работала корректно и не приводила к нагрузкам? Доп. защитные продукты, конфигурация ПК и ОС? Необходимо максимально больше информации (с конкретным браузером или со всеми, много ли дополнений, на какой версии EIS проблем не наблюдалось...).

 

Продукты EAM и EIS официально не поддерживают работу на Win 10 в данный момент. Поддержка будет выпущена после релиза новой Windows.

Share this post


Link to post
Share on other sites

Вечер добрый, про 10-ку я уже понял и вернулся обратно на 8.1 но и здесь с фаером проблема, точнее проблема его работы совместно с торрентом (портабельная версия utorrent-2.2.1) во время активной раздаче через несколько минут работы в системе, браузер (Хром, но и с IE тоже пробовал) перезтаёт отвечать на команды Обновить, запустить ссылку, и в этот момент проц грузится до 13% стоит выгрузить торрент, то всё начинает работать отлично и страницы обновляются и загружаются, убрал торрет из автозагрузки, запускаю теперь по нужде. 

О системе: Win 8.1 x64 Pro, проц.-i5 4440, 8 гигов озу, система на SSD диске Samsung. Сейчас хочу обратно вернутся на свой проверенный и любимый Эмс без фаера.

Share this post


Link to post
Share on other sites

Здравствуйте. У меня аналогичная проблема как у Mafioza. При работе utorrent'a нагрузка цп доходит до 40%. И страницы в браузере открываются по 5 минут. Отключаешь фаервол в EIS или utorrent и нагрузка падает, и страницы быстро открываются. Надеюсь это исправят. А так продукт отличный.

ОС: Windows 8.1 x64

Share this post


Link to post
Share on other sites

Mafioza, Evgen добавление utorrent в исключения (Защита - Файловая защита - Редактор исключений - тип процесс - исполняемый файл utorrent) не решает проблему с нагрузкой и открытием страниц?

Share this post


Link to post
Share on other sites

Vladimir S. Нет. Не решает проблему. Пробовал разные способы и в исключение ставить, и разрешать все действия. Проверял другой торрент клиент (qbittorrent) там аналогичная ситуация.

Share this post


Link to post
Share on other sites

Тоже наблюдал аналогичные аналогичные проблемы при включенном utorrent с большим количеством раздач.

Share this post


Link to post
Share on other sites

а, понял, что дает мне такие тормоза с фаером в ЕИС 10.. на 9-й версии вообще тупо рубились все коннекты, пока не отключишь фаервол.. сейчас Фаер практически не включаю никогда, на 10-ку обновился, включил ради интереса и все, что висит в инете - начало дико лагать, включая скайп и онлайн игры ) Хотя за рутером фаер не нужен, но было интересно посмотреть )

Share this post


Link to post
Share on other sites

Приветствую, у меня один вопрос по Эмсу, по его фаеру

по прежнему не пускает пинг, так и не починили, но ведь с этим могут у многих быть проблемы со службами, не корректно работать

9714980.png

Share this post


Link to post
Share on other sites

я вообще отключаю фаервол в этой хрени.. тогда нет проблем с выходом таких приложений как Cyberghost vpn или BlueStacks  Стоял касперский и EAM  до этого.всё нормально было. все в доверенных стояли у EIS  и не пускает их в интернет пока фаервол не выключишь и работаешь с виндосовским брандмауэром..На свою голову поставил сей шедевр

Share this post


Link to post
Share on other sites

Доброго всем времени суток!

Да, проблема с фаерволлом..

Установил ЕИС, включенный фаерволл вообще не дает подключится к сети..

Соединение - WAN-miniport, L2TP.

Наверняка нужна редакция правил, но не знаю, как и что сделатьwacko.png

 

Второй скрин - адрес начинается с 169.. -при этом, естественно, нет подключения.

На последнем скрине-подключение к сети при отключенном фаерволле, затем он включен (и адрес с 10..)

Но через 2-3 минуты-обрыв подключения..

 

Скорее всего-мне надо создать новое правило для L2TP - подключения?

Но как это сделать правильно? - в новом фаерволле непонятноhuh.png

post-15967-0-12494200-1465582517_thumb.jpg
Download Image

post-15967-0-63007300-1465582527_thumb.jpg
Download Image

post-15967-0-17223300-1465582535_thumb.jpg
Download Image

post-15967-0-11620700-1465584506_thumb.jpg
Download Image

post-15967-0-87809200-1465584533_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Доброго времени суток!

Пожалуй, я решил проблему.

Оказалось, что 1701 порт (L2TP) блокирован по-умолчанию как UDP Windows Services.

Удалил этот порт из перечня блокированных-теперь подключение и работа в интернете без проблем.

Только вопрос: насколько безопасно держать открытым 1701 порт?

post-15967-0-69521100-1465656421_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Добрый день!

 

Все верно, порт 1701 блокирован по умолчанию в настройках UDP :) Где-то ранее на форуме об этом сообщалось, удаление правила для порта решает проблему.

 

На безопасность системы это не влияет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.