Sign in to follow this  
bsorrows

Boot Time Defrag with EIS causes blue screen of death

Recommended Posts

Running Win 7 ultimate and newest version of EIS.  I have attemped Boot time defrag with both lastest version of Perfect Disk 13 Pro and Ultra disk.  Each has caused a blue screen of death and endless boot loop.  Had to go to safe mode and load last known good configuration to get machine to boot.  After getting machine to boot EIS would not start and when manually started from program menu got message stating that program has stopped responding and had option to either check for solution of close program (or something to this effect).  EIS does not like something about a boot time defrag and causes major problems that need to be looked at.

Cheers,

Bruce

Share this post


Link to post
Share on other sites

Would you mind submitting one of the Minidumps that Windows created when the blue screen occurred to [email protected]? You can find them in C:\Windows\Minidump. Just sort the files by date modified and pick a file that was created roughly around the same time you experienced the crash loop.

Share this post


Link to post
Share on other sites

I haven't had any minidumps sent so far. Please understand that without those dumps there is unfortunately no way to tell what is causing the blue screen and we won't be able to help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.