Visioned

EIS requiring KB979278 on Windows Vista SP2

Recommended Posts

Fresh installation of Windows Vista Home Premium SP2 32-Bit: (All current windows updates)

 

Downloaded latest version of Emsisoft Internet Security.

  • First window is checking for pre-requisites.
  • Second windows prompts to install Hotfix KB979278

 

I click on OK to download, it does not open up the web browser like explained in the window. I did find the hotfix manually but it says the computer does not need it. I am able to put regular Emsisoft Anti-Malware on the computer. I googled the problem and it seems like it existed in EIS beta but was supposedly patched.

 

Please Advise

Dustin R

Share this post


Link to post
Share on other sites

This just happened to me last night as I have Windows Vista also with all Windows updates installed.  I tried to switch from Emsisoft internet security pack to Emsisoft internet security suite and same thing, unable to install, Windows Hotfix required.  I wasn't sure I wanted to switch but am having the permissions issue with Emsisoft anti-malware, and figured I would take a chance and change to EIS.  Glad to hear a fix is in the works.  Thanks for all the hard work and a great program. :)  

Share this post


Link to post
Share on other sites

Keep in mind that EAM and EIS use the same code base. If a problem exist in EAM, chances are EIS will have the same issue.

     Hello, thank you, yes I kind of had the feeling that the switch to EIS if successful may have resulted in issues with that as well, as I had actually saw and read in the EIS forums someone stating they had greyed out areas in EIS as well.  At the time I wasn't sure if it was just a few isolated problems that maybe could be eradicated with a switch to EIS or if it was a common well known issue which would take time to sort out.  Anyway I am kind of glad I kept the internet security pack, as I am still learning and have learned more about Online Armor and all it's abilities as a quality firewall.  Also now that the Emsisoft internet security pack is no longer available, and having paid ahead, I think the cost to have EAM+Online Armor together will actually go up as each will now have to be bought seperately, so I actually saved money by paying ahead for them while it was still a bundled offering :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.