Louisaz

With EAM, Windows 7 x64 wants to use Windows Defender to Scan PC

Recommended Posts

After installing EAM, updating, and scanning PC on multiple occasions my Windows 7 "Action Center" (white flag in lower right-hand corner) informs me that I have one issue -- Windows Defender should be used to scan my PC.

 

I really do NOT want to use Windows Defender to scan my PC. 

 

How can I tell my Windows OS (i.e. disable that prompt) that a scan by Windows Defender is no longer necessary?

 

I have not seen this issue with MSE, Avast! or AVG. 

 

Louis

post-33964-0-96469800-1412047179_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

FWIW...

 

It appears that when MSE is removed, Window's 7 Pro defaults to Windows Defender -- until some other AV program is installed and recognized.

I went ahead and allowed Windows Defender to scan my PC -- as it suggested.  It used a "quick scan" and found nothing in about 300,000 items it inspected.  Before the Windows Defender scan, I'd scanned my PC a few times with EAM and it, too, found nothing.

 

After the scan was completed, I went to the Options choice and turned off Scanning.  The white flag warning disappeared.  End of story -- I hope.

 

When I was testing AVG, Avast!, Bitdefender, and Avira, I don't believe that the Win 7 Pro white flag warning to scan appeared.  I could be mistake.

 

Louis

Share this post


Link to post
Share on other sites

Hello Louis,

 

if you want not use Windows Defender beside Emsisoft Anti-Malware you can turn it off.

 

To do this Open the Windows Control panel (Icon View) and click on the Windows Defender icon. Click on Tools on the toolbar at the top. First click on Options and then on Administrator on the left side. Now please uncheck the Use this program box and click on the Save button. Now the Windows Defender is disabled and the message in the Windows Action Center should be gone.

Share this post


Link to post
Share on other sites

Christian,

 

I figured out how to turn off Windows Defender shortly after posting the above.  The prompt in the "Action Center" white flag is now gone.

 

Thanks,

 

Louis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.