EIS blocking wireless printer?

Recommended Posts

I have a Canon wireless printer which worked fine with Emsisoft Antimalware, but since updating to EIS, the printer shows as being in offline mode when I attempt to print.. I've tried reinstalling everything with the printer but it only works wireless when EIS is removed, so I guess the firewall is blocking it? EIS is at default settings. Here's a pic of how the firewall settings look...



Share this post

Link to post
Share on other sites

Think I may of solved the problem. I noticed that the option to use the printer offline was selected. Turned that off and now works. I had already  looked at the printers properties and settings for such options but it was hidden away on a menu when attempting to print a document.

So yet again it's windows at fault and not the fantastic Emsisoft! :)

Though it's strange that when I removed EIS it worked ok.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.