Jump to content

Installing Emsisoft Internet Security results in a freeze


Recommended Posts

I purchased EIS yesterday and I am having the exact same issue described.....  My install runs past the usual 0 - 100%, then on the 'Finishing Installation...' display remains there indefinitely.  I have Vmware workstation 10 running Cisco VPN Client / Cisco ANYconnect amongst other things. While all this is happening I have no network connectivity at all, and I can't reboot or end task on the install.  So at this point I power off the PC (keyboard doesn't seem to respond either).  On powering up my machine, all seem well until I get to logon where my CPU ramps up pretty quick, once I see my desktop everything is slow, if I manage to get the EMSIsoft console open, it immediately spawns in infinite number of dialog boxes and my machine is complete unresponse - I then have to power off my machine again.  The only way I have found to uninstall it, is via a system point restore.  I sent an email to support, but still no response.  As I have paid for this software, I would like a reason not to pursue a refund...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...