simplepinoi177

SUPERAntiSpyware Update Installer problem

Recommended Posts

Whenever I download and run the installer for Superantispyware's Database Update Installer, Online Armor pops up and asks me if I want to allow (twice), -- which I do -- but then pops up saying "SUPERAntiSpyware Database Installer. You must be an Administrator to launch this installer."

If I save the file (onto the desktop or elsewhere other than the temp folder), It will pop up twice, but then work correctly. I acknowledge that this is a small issue, but I rather not take up time and space to run the installer file (as I update once a day) instead of simply clicking "Run" from the browser and allowing it to complete from there. 

Also, I acknowledge that SUPERAntiSpyware has an automatic update option, but due to certain circumstances, I am unable to update through this option/capability. Also, I am concerned that this may interrupt other installers in the future.

Why do you think this is happening? Is there a way to fix it? If not, I submit it in hopes that it will be dealt with/resolved in a future update/patch.


Thanks in advanced!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.