ba.trand

New problem with Windows Action Center

Recommended Posts

Last time I reported an issue with EIS' firewall not automatically starting at Windows startup and preventing Windows Action Center from starting. With the latest updates from EIS beta that issue was resolved. However, a new one arose: At Windows startup, EIS firewall starts correctly, but Action Center reports that EIS (all Virus, Spyware and Firewall components) are turned off.

xODaxEj.png

 

As shown in the EIS logo in the system tray in the screenshot, all EIS components were up and running just fine. I double clicked it, and EIS window confirms that everything was indeed running. I then got into Action Center, clicked Turn On, EIS window shows up again with nothing changed (the same when I double click the EIS tray icon), and then Action Center removes all warning.

 

I'm suspecting that EIS is having trouble registering its status with Windows Action Center.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.