Castilla

BSOD when installing and partial/corrupted installation as a result

Recommended Posts

Windows 8.1 x64 Pro - (original, Windows updates installed)

 

I have been trying to install Emsisoft Internet Security in Windows 8.1. Pro but in the middle of the installation (when extracting files) a BSOD appears.

It says "driver corrupted ex pool". (all of that before showing any setup/license options)

 

When the computer restarts, it seems that some components have been installed (there is an emsisoft process running) and an emsisoft notification window appears ("loading component...") but there is no icon in tray or main window to access.

 

If I try to install again, it says that an Emsisoft process is running and can't continue. If I close it via task manager, the installation goes on but the BSOD appears again.

 

If I try to uninstall, it says that the installation files are corrupted and can't continue.

 

There is no other security application installed and I've been using others like Avast or Kaspersky in the same computer before (but they are completely uninstalled now). Only "Windows Defender" is enabled, since it gets enabled when you have no other anti-virus installed.

 

For now I've used this uninstaller:

https://dl.emsisoft.com/Emsiclean.zip

to avoid those components to load on startup.

 

I would like some advice since I don't want to start the setup again to get a BSOD.

 

Thanks.

 

 

 

Edited by GT500
Updated link for Emsiclean. There are now two versions (32-bit and 64-bit) bundled in a ZIP archive. Run EmsiClean64, and if you see an error message then run EmsiClean32.

Share this post


Link to post
Share on other sites

(can't edit above post)

 

I am attaching here the two BSOD reports as seen with Nirsoft BlueScreenView (html format):

report.zip

 

1st) first installation attempt, 2nd) after first bsod and system restart, second attempt to reinstall

Share this post


Link to post
Share on other sites

Hello,

 

the problem is the installed VirtualBox software or left traces from a VirtualBox installation. Emsisoft Internet Security and VirtualBox are not compatible.

 

Do you use Virtual Box or is it already uninstalled?

Share this post


Link to post
Share on other sites

I use Virtualbox on a daily basis so I can't uninstall it. From what I'm reading here:

http://support.emsisoft.com/topic/14363-how-to-use-emsisoft-oa-emsisoft-is-v9-with-virtual-box/

 

, I can disable the bridged network driver to make it work.

 

I only use NAT and host-only network modes in Virtualbox but I use some server-client connections between the host and virtual machines. Could that be a cause of more incompatibilities/errors in the future? Do you recommend not to install the Internet Security product because of that?

 

I hope the installation process could be improved in the future to avoid that kind of errors, providing that it is a known incompatibility.

 

Thanks.

Share this post


Link to post
Share on other sites

Hello,

 

if you need VirtualBox we suggest to use a other firewall part as implemented in Emsisoft Internet Security. For example Emsisoft Anti-Malware and a 3rd part firewall.

 

Unfortunately we can currently not give a working guarantee for the software combination Emsisoft Internet Security and VirtualBox.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.