Jump to content

EIS problems on 60 computers


e133788
 Share

Recommended Posts

I have roughly 60 computers with the same symptoms. Leave it on overnight, and the next day it's completely unusable. A restart doesn't work at that point either, the only option is to force shut down and power back up, and it's usable for another day. I have also narrowed it down to EIS being the issue, as I have uninstalled it on several computers, and they are now running fine.

 

After a recent CryptoWall attack on our network, I was looking for something better to secure our workstations with, and purchased 60 EIS licenses after a recommendation from someone on bleepingcomputers who I thought must know what he was talking about. 

 

VERY FRUSTRATING to be the guy having to answer all of these support requests. We need to have this issue addressed, or else I need to find another security solution and go through the tedious task of uninstalling EIS on all systems and installing something else.

 

FYI we're running Win7x64 and EIS 9.0.0.4570, most recent updates installed on both. 

Link to comment
Share on other sites

Hi Fabian, I checked the power settings on two computers this morning. One was set to sleep after 30 minutes, the other was set to Never, so it seems to happen regardless of whether or not the computer goes to sleep.

 

Basically the first issue I noticed was that the network would disconnect. Network shares, as well as the internet became inaccessible. Quickbooks would show the usual "Abort" error, which is always a sign of network issues... The computer isn't completely frozen, as I could still launch programs, just not go online or access network shares. 

 

When attempting to log off or restart, the computer hangs and there's no other way to bring it back except a hard reset.

Link to comment
Share on other sites

Any chance you can enable beta updates on one of your affected machines (preferable a test machine) to see if the issues persist? We did fix a whole bunch of potential stability issues in the firewall module and given your description of the symptoms the firewall component is the most likely cause for your issues.

Link to comment
Share on other sites

I've enabled beta updates on one machine, ran an update, and it's restarting as we speak. Is there anything further I need to do after the reboot, or just wait and see whether the problem goes away? Thanks.

That would be enough for now. If it still causes the same issue we may have to collect some additional information though.
Link to comment
Share on other sites

A quick update: As mentioned, I've uninstalled EIS for a few users who were particularly frustrated, all of whom seem to be happy campers now!

 

I checked in with the guy who's computer we enabled beta updates on, and he says it's crashing less often now, but is still having issues. Since the updates, it has crashed on him once while he was actively using it, but most often the issues arise after idle periods...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...