Jump to content

Internet Security firewall blocking access to network printing


bsorrows
 Share

Recommended Posts

I have recently combined my Emsisoft anti-malware and OA firewall into a internet security license.  Sine that time I have had problems printing on a network printer.  I'm tired of dealing with this issue and I want to revert back to my two licenses, one for anti-malware and OA premium, sine I never had an issue with this set up. How do we proceed? Thanks for the help.

Sincerely,

Bruce

Link to comment
Share on other sites

Hello Bruce,

Can you please send an email to [email protected] with your request? Since licensing issues regularly involve exchanging personal information we usually don't handle license specific issues in the forum. Make sure to include your current Emsisoft Internet Security key in the email and one of our support employees will take care of it ASAP.

Link to comment
Share on other sites

Thanks for the direction.  As no one has posted any reply I did send an email and a PM to another person and both responded--thanks for the help.  I hope that in the near future EIS firewall will mature as I found that I did very much like the intergration, simplicity, and unobtrusiveness of its firewall!

Sincerely,

Bruce

Link to comment
Share on other sites

  • 3 weeks later...

I'm also having this issue. I own a HP officejet 7610 connected through wifi and I have emsisoft internet security installed on my desktop machine and when I try printing something it either fails or gets canceled mid print. The only way I've found so far to print without issues is disabling emsisoft firewall and reenabling it after I finish printing.

Link to comment
Share on other sites

Before we collect debug logs I would like to ask you to try the current beta version we released today first. We fixed a bug when handling LAN connections that may very well be related to your printing issues as well. To enable beta updates just go to "Settings"/"Updates" and select the "Enable beta updates" option. Then start a manual update from the Overview screen by clicking on the grey "Updates" box. You will have to reboot your system after the update is complete. Does the problem still persist with the beta?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...