Sign in to follow this  
eric cartman

"This server is vulnerable to the POODLE attack."

Recommended Posts

Als ich das lese, bin ich doch etwas enttäuscht. Ich will grad das Mobile Security kaufen und mache vorher einen routinemäßigen Check der Serversicherheit, bevor ich meine Daten eingebe. Hier das Ergebnis:

 

https://dev.ssllabs.com/ssltest/analyze.html?d=shop.emsisoft.com

 

Da steht dann: "This server is vulnerable to the POODLE attack." Das hätte ich von einem Sicherheitsunternehmen nicht erwartet.

 

Was sagt Emsisoft dazu?

Share this post


Link to post
Share on other sites

Hallo Fabian,

 

Danke für deine Antwort. Im Grunde fühle ich mich auch relativ sicher. Ich denke, ich für meinen Teil habe alle mir möglichen Vorkehrungen getroffen. Zumal ja auch TLS nicht die absolute Sicherheit bringt (http://heise.de/-2482929). Aber darauf habe ich als User wohl eh keinen Einfluss.

 

Sonnige Grüße..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.