bloan

a2cmd is working?

Recommended Posts

I have downloaded "EmsisoftEmergencyKit.exe"

a2cmd.exe /u

is ok.

when i scan a file, in xp3, i obtain every "Found 0"

also if i launch

a2cmd.exe /f="c:\eicar.com" /a /ac /pup /la="K:\log.txt" /n

how to check if the a2cmd is working?

 

I have restarted the pc and now work.

But after i start Firefox it turn to "Found 0".

I think it's a problem of RAM, I have only 2GB.

But if it did not it would be dangerous not to detect malware is not enough memory?

Share this post


Link to post
Share on other sites

Hello,

 

 

when i scan a file, in xp3, i obtain every "Found 0"

 

Found 0 means the file is not infected. Also please take a look in the commandline scanner helpfile on: http://www.emsisoft.com/en/software/cmd/

 

If you scan the eicar.com file you get als the result code 0? What happens if you use the command:

a2cmd.exe /f="c:\eicar.com"

to scan the eicar.com file?

 

 

I think it's a problem of RAM, I have only 2GB.

But if it did not it would be dangerous not to detect malware is not enough memory?

 

2 GB RAM should be fine to use the Emsisoft commandline scanner.

Share this post


Link to post
Share on other sites

I know that Found 0 means the file is not infected.

Also I've read the the commandline scanner helpfile

2 GB RAM should be fine, but if i open Firefox it become 1,7GB.

However, I have tried with a ramdisk with a 250MB of data and have not had problems.  But with Firefox open the problem is always reproducible.

It is very strange!

If i run a2cmd.exe /f="C:\eicar.com"

with Firefox.exe running i obtain "Found 0"

If i run same comman a2cmd.exe /f="C:\eicar.com"

with Firefox.exe closed i obtain "Found 1"

it is dangerous to have a false negative for this mistake reason.

Share this post


Link to post
Share on other sites

Even if i'm hesitant to privacy issues we can do it.

Tell me how when.

I'm italian, do not speak English and understand a little written.

I not receive forum notification via email from folled topics.

I hypothesize is a problem of virtual memory allocation.

Share this post


Link to post
Share on other sites

I launched Task Manager.

I see in "Commit Change" Limit: "1.6GB"

I launch a2cmd.exe /f=..\eicar.com

it reaches 1.58GB of "Current" exit with Found:1.

I launch Firefox.

I launch a2cmd.exe /f=..\eicar.com

it reaches 1.59GB of "Current" exit with Found:0.

I not use paging file.

Phisical Memory 750MB "Current", 1.75GB "Total"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.