Network Blocked / Computers Can't Ping Each Other

Recommended Posts



1.  In my home, I'm using a two computer "work" network on Windows 7, which has worked fine for over a year.

2.  In late November, maybe on November 28 or 29, with no other changes to the system, no windows updates, no new software installation, the network stopped working.

3.  Both the pc and laptop show up in the router, as does the printer.

4.  The two computers and printer are connected via ethernet cables directly to the 2wire router (which I turned off, let sit, turn on to rule out a router problem).
5.  Both computers can print to the printer.
6.  Neither computer can access the other at all.

7.  From a DOS prompt, each computer can ping itself, but neither can ping the other.
8.  This doesn't seem to change when I turn off Emsisoft Internet Security on both by clicking "shut down protection". But I don't know what really gets turned off when I do that.

9.  Just tried deactivating only the Firewall. Deactivating the firewall allowed the network to function, even after reactivating. Now I will reboot and check if it continues to work.


I will come back and report. I'm about to run the debug output on the desktop. I hope it's okay to just do it on the desktop instead of on the laptop too. That's a lot of time, but if needed, I'll do it.


I will then email it in.


btw, I've seen this thread:



It's a "private" network.

Share this post

Link to post
Share on other sites

RESULTS (logs emailed to Christian):

1.  Ran the debug script and began reproducing the issue.
2.  Desktop (DT) tried to access the Laptop drive (LT). Failed.
3.  DT tried to ping LT. Failed.
4.  Turned off DT firewall. Tried to ping LT failed. And DT couldn't access LT drives. BUT:
5.  LT was able to ping DT, but was NOT able to access drives on DT.
6.  Turned off LT firewall. DT then able to ping LT. Network fully operational, both directions.
7.  Turned both firewalls back on. Network still operational.
8.  Rebooted DT but left LT on. After reboot, DT could still access LT but LT could not access DT.

9.  After rebooting LT, network fully blocked again.

Share this post

Link to post
Share on other sites



I'm not trying to hijack this thread, but I'm getting a similar issue - ping and tracert from command prompt don't work - I get transmit failed, error code 5.


If I disable the EIS firewall they work fine.



Share this post

Link to post
Share on other sites

Thanks, Christian. Recognizing the impossibility of this question, can you define "near future" just a little? And generally, how long is it from 1st beta to general release?

Share this post

Link to post
Share on other sites



We usually do not give any promises/ETAs about the dates of releases.

The amount of time between beta and stable releases depend on the quality of a particular build and

the feedback we receive.


Thank you for understanding,

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.