PeterNauta

Blue Screen

Recommended Posts

Hello, yesterday I renewed the license, decided to change from Anti Malware and Online Armor to go to Intenet Security

removed the old ones, restarted, installed new software

after about 1 hour Blue Screen of Death, after 2 hours again, followed by BSOD again after 5 minutes and so on

removed today, installed again, till now already 3 x BSOD

 

also on other laptop, same problem within 5 minutes after install

 

what is wrong?

I ca'n't upload the dump file here as attachment

Share this post


Link to post
Share on other sites

I can't get the dump file in a ZIP file, I can't get it attatched to email either

how can I send it to you for evaluation what is wrong

the other laptop I tried to install just some mninutes ago didn't even start, right after putting in password BSOD

 

Share this post


Link to post
Share on other sites

Is it not possible for you to right-click on the .dmp file and select 'send to compressed zip' ?

 

How big is the dump file?

Share this post


Link to post
Share on other sites

Is it not possible for you to right-click on the .dmp file and select 'send to compressed zip' ?

 

How big is the dump file?

250 kb, but the system won't let me. I need to have rights to do that even that I am logged in as admin

 

I found some viewer for it, posted here some results of last crashes

hope that helps

Share this post


Link to post
Share on other sites

the other laptop I started in safe mode, removed the software

it wouldn't start and run for more than 3 minutes, immidiate BSOD

it is working now but without protection

I don't even dare to start installing it on other 3 laptops here

Share this post


Link to post
Share on other sites

I was reading about some fix like this Windows 6.1- KB2958399-X86

Do I need to do this or some other thing?

Do you need to uninstall Emsisoft first, install fix and then install Emsisoft again?

or can you install that (or other fix) without removing?

 

is there also some fix for 32 bit W7 version?

there is 3 laptops on W7 64 bit here at home and 2 on W7 32 bit

Share this post


Link to post
Share on other sites

I have removed the crash dumps analysis you posted. They just add a lot of noise as the formatting is messed up. You can send me the mini dumps you have via email to [email protected] and I will take a look at them ASAP. If you can't attach them to an email try copying them to your Desktop first. The Minidump directory they are located in by default have some very restrictive security settings in place that will prevent you from performing certain actions without elevation.

Share this post


Link to post
Share on other sites

I through the dumps you submitted and you are indeed missing the KB2958399 hot fix that is available here:

 

https://support.microsoft.com/kb/2958399

 

After you installed it you shouldn't have any further problems running Emsisoft Internet Security. To install the hot fix it is not necessary to uninstall EIS. However, I would suggest you at least turn off EIS during the hot fix installation to make sure the fix installation isn't interrupted by a new blue screen.

Share this post


Link to post
Share on other sites

OK, installed it on this one.let's hope it won't happen again

 

will do that on other laptops with W7 64 before I install emsisoft

do I need another hotfix for W7 32 laptops or is there no danger for this BSOD?

Share this post


Link to post
Share on other sites

You need the 32 bit version of the hot fix for 32 bit Windows 7 systems. You can't install the one you downloaded on your x64 system. Just visit the link I gave you above using the 32 bit system and you should get the 32 bit version of the hot fix.

Share this post


Link to post
Share on other sites

PeterNauta for me, I had to install it on both systems using 32 and 64. So my advice is, remove EIS, try to install the right one according to system, and install EIS. I had the same problem like you, but once I installed this hotfix, no more BSOD. And it only occurs to Windows 7, Windows 8 seems fine.

That's the only problem I found so far, but as the support said on similar threads, it's a problem with a microsoft driver, and should be fixed soon.

Other than that, EIS runs great, really happy with it. And it's so light! I was using Panda IS 2014 before, and omg... It literally was killing my fast computer.... I have 4 core intell 4700, and yet multiple tabs in Chrome were freezing, any internet activity was slow, and till the end I didn't realize it's from the antivirus. Luckily I listened to some people suggesting me EIS, and I do not regret! It literally feels like I upgraded my computer :)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.