eric cartman

EAM: "Fehler" in Update-Protokoll

Recommended Posts

Hallo zusammen,

 

bei mir steht neuerdings etwa drei bis vier Mal täglich im Update-Protokoll nur "Fehler". Das ist leider nicht sehr detailiert. Wäre es nicht möglich, hier zukünftig etwas mehr Information zur Fehlerursache zu nennen?

 

Vielen Dank, dass ich Euch mit meinem Problem belästigen durfte..

Share this post


Link to post
Share on other sites

Hallo, läuft denn auch mal ein Update erfolgreich durch?

Läuft noch weitere Schutzsoftware auf dem System, wenn ja welche?

 

Ansonsten kannst Du mal eine Neuinstallation probieren.

 

Lade dir bitte die aktuelle EAM Version runter. Notiere dir den Lizenzkey, deinstalliere EAM und führe anschließend noch das Bereinigungstool aus: Download >>> http://tmp.emsisoft....w/emsiclean.exe , starte den Rechner neu und installiere EAM, trage unter >Einstellungen >Lizenz wieder den Lizenzkey ein und führe anschließend ein Update durch.

Share this post


Link to post
Share on other sites

Hallo,

 

bitte einmal das Updateprotokoll unter Protokolle/Update exportieren und abspeichern. Die Protokolldatei und die Datei logs.db3 aus dem Ordner

C:\Programme\Emsisoft Anti-Malware\Logs\ bzw. C:\Programme x86\Emsisoft Anti-Malware\Logs\ bitte an [email protected] mit einem Verweis auf das Forumthema hier zuschicken.

Share this post


Link to post
Share on other sites

Mmmhhhh, bei mir läuft der Updater ohne Probleme. Welches AV-Programm lief vorher auf dem System und läuft noch eine andere Firewall außer die Systemeigene? Ich weiß nicht ob es bei EAM unbedingt notwendig ist, aber ich installiere Programme immer mit Rechtsklick auf die Setupdatei und "als Administrator ausführen" .

Share this post


Link to post
Share on other sites

Die sind alle auf Standard... Jede Stunde von 00:00 bis 23:59
5 Simultan Updates
Beta Updates deaktiviert

Ich hatte das auch vorher noch nie, mal sehen was die nächsten Tage ist. Find die Fehlermeldung halt wenig aussagekräftig.

Share this post


Link to post
Share on other sites

Ich sehe gerade das bei mir der Fehler bisher auch 2x auftrat, am 03.12 und 04.12.2014. Könnte sein das es etwas mit dem Energiesparmodus zu tun hat wenn gerade ein Update anläuft. Aber sende bitte zunächst die Datei "logs.db3", wie im Post #4 beschrieben, zu Christian.

Share this post


Link to post
Share on other sites

By the way

"a2hosts.dat (2486 Bytes) - geupdated
a2trust.dat (397 Bytes) - geupdated"

Kann es sein, dass "a2hosts.dat" die bösartigen neuen Webseiten sind für den Surfschutz und "a2trust.dat" die gutartigen? Interessiert mich einfach mal, wo ich so die Update Logs sehe.

Share this post


Link to post
Share on other sites

Hallo an alle,

 

sieht bei mir aus wie bei Patlok. Das Ganze ist jetzt aber auch kein Drama - bei Updates alle 30 Minuten habe ich mehr als genug fehlerfreie Updates am Tag. Nur es kommt doch hin und wieder vor, dass da - wie in Patlok's Screenshot - nur "Fehler" steht, wobei ich grad sehe, dass ich mit "drei bis vier Mal täglich" wohl etwas übertrieben habe. :blush:  Trotzdem wäre etwas mehr Info hilfreich. Z.B. "Prüfsummenfehler" oder "Server nicht erreichbar" oder was weiß ich - bin halt neugierig.

 

Schicke gleich mal mein logs.db3 an Christian..

 

Bis hier hin schonmal Danke an alle Beteiligten!

Share this post


Link to post
Share on other sites

Hallo nochmal und ein frohes neues Jahr zusammen,

 

ich möchte das Thema nochmal aufgreifen. Denn jetzt steht in meinem Update-Protokoll nicht mehr "Fehler" sondern gar nix mehr.

 

Hab übrigens de-de.lng-Version 9.0.0.4433 und Programm-Version 9.0.0.4799.

post-8816-0-57263100-1420337942_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Hallo,

 

es scheint als würde die Information die der Updater zurückgibt zum Teil nicht korrekt interpretiert und daher als Leerinformation in das Log geschrieben. Laut der zugesendeten Datenbank ist dies aber nicht immer der Fall. Ich werde mal unsere Entwickler davon in Kenntnis setzen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.