Jump to content

Emsisoft Initial Scan removing important files?

Recommended Posts

After the initial scan there's now 2 (two) problems. When I bought Emsisoft I received the SoftMaker Office Standard free software. First I downloaded both onto my Toshiba notebook...no problem with either download. Next I downloaded Internet Security onto my wife's computer with no problem. Then I tried to download and open SoftMaker Office but couldn't do it. I tried to print to my shared printer from her PC but got the message "Missing: Windows Installation Log File". I checked out Devices & Printers and I get the same message as to why it is not printing.


When she goes to print (we have a small home network) using the shared Epson L210 printer, I am told that "this printer cannot be contacted over the network...Windows can't find a computer or device named "dicks-computer". I can print from my Win7 Pro Toshiba notebook but she can't from her PC Win7Pro. It just cannot locate the printer, or apparently my system. Something important has been removed. I updated all Security Packs of MS and tried again...same results.


My System is Win7Pro Service Pack1 with 32 bit OS. We've run UniBlue PowerSuite 2014 and it is a rule exception. Emsisoft is Internet Security purchased 12/25/14. I can supply the Ref. # if needed or the Inv. #.


My wife's PC runs Win7Pro Service Pack1 with a 32 bit OS also. It has an Intel Celeron Processor 430 at 1.80GHz  1.80GHz and 2.00GBytes RAM. Was recently XP until MS announced they'd no longer support XP. We just got the Win7Pro but didn't do a backup so there's no reference point... grrr!! So that option is out. To restore Windows operating systems to the original (before Emsisoft) will likely remove Emsisoft which I hope I don't have to do in order to resolve this loss. 


Never ran into this problem before but in checking MalwareBits.com I can see that security programs can inadvertently snag good files when cleaning. I have gone to MS Home Page checking on the missing Windows Installation Log File. On the MS site there is a host of instructions regarding the loss of files like this. I'm afraid I am not technical enough to feel safe about following their instructions.



Can anyone help?



Link to post
Share on other sites



then it looks like the issue is not caused by the Emsisoft Internet Security firewall part.


Did you remove or quarantine any item during the first scan that was running on the install process? If yes please open Emsisoft Internet Security and go to the section Logs subsection Scan. Export the scan report and save the file on your wife's computer. Attach this file to the topic here. To o this click the button More Reply Options to get the attachment dialog.

Link to post
Share on other sites

Hello Christian...you are stretching me and I am embarrassed to say (on this forum nonetheless) that I don't know what to do once I have the two log entries on the screen. I can double-click on each of them and see what was recorded but there is no way I can see where there is an option to export the actual log reports. One is a Quick Scan and the Other is a Smart Scan. And because the printer is not working between us, I can't copy/paste and send it to this computer.


Can you please tell me what you are looking for? In the interest of brevity, below I have manually transcribed what I see on Ann's  computer.


Both scans are a2 Scans in NotePad.


Top line for each says Emsisoft Internet Security - Version 9.0


Last Update: 12/26/2014  8:59:40 Pm

User account: Ann's Computer-PC\Ann's Computer


Scan Settings:


Scan Type:  Quick  Scan

Objects:  Rootkits,  Memory,  Traces


Detection  PUPS:  On

Scan  archives:  Off

Ads  scan:  On

File  extension  filter:  Off

Advanced  caching:  On

Direct  disk  access:  Off


Scan  start:        12/26/2014  9:26:30  PM


Scanned  58,675

Found  0


Scan  end     12/26/2104  9:28:26  PM

Scan  time     0:01:56



Scan  settings:


Scan  type:     Smart  Scan

Objects:   Rootkits,  Memory,  Traces,  c:\windows, c:\program files\


Detect  PUPS:   On

Scan  archives:   Off

Ads  scan:   On

File  extension  filter:   Off

Advanced  caching:   On

Direct  disk  access:   Off


Scan  start:            12/26/2014  4:09:30  pm


Scanned:   148761

Found:       0


Scan  end:              12/26/2014  4:53:25  pm

Scan  time:              0:43:55 


Hope this helps you Christian. I'm sorry to be so deficient in all of this!

Link to post
Share on other sites

A service rep at Emsisoft late this afternoon suggested I try downloading the Beta version for Emsisoft. I did and the printing problem is solved!!!


Then I pushed my luck and thought I could download the Softmaker Office. Got the same message that her machine is missing the Installation Log File.


MicroSoft says this...how would I specifically go about doing what this is suggesting?:


“Error opening installation log file. Verify that the specified location exists and is writable.” error when attempting to uninstall an application
20x20_grey_plus.pngOn This Page 20x20_grey_minus.pngSUMMARY
When you attempt to uninstall any product in “Programs and Features”, a new “Windows Installer” window appears and gives the following error:

“Error opening installation log file. Verify that the specified location exists and is writable.”
20x20_grey_minus.pngMORE INFORMATION

This can occur if Windows Installer Logging is enabled, but the Windows Installer engine cannot properly write the uninstallation log file. This condition can occur if the Windows Installer's application heap becomes freed and thus loses the information on where to store the log file. When this occurs, Windows Installer attempts to write to the location 'C:\Windows\System32' and addresses it as a file. Proper behavior would be to write to the following location and file name: 'C:\Users\<username>\AppData\Local\Temp\MSIxxxxxx.log'.


Microsoft has confirmed this to be a problem in the operating systems listed in the Applies To section of this article.

To work around this issue, stop and restart the Explorer.exe process using Task Manager.
Link to post
Share on other sites

Hello again Christian. I was not able to get SoftMaker Office to download/open but I was given a way to get to their support and have emailed them...just have not heard back from them yet.


In answer to your question about Team Viewer...I have brought it up and am trying to familiarize myself with how to work with it. I'm getting the idea that I need to download it as a stand-alone application so I can both allow access to my computer as well as terminate access at any time. Is that correct?


If you can guide (and shortcut me) me thru these 110 pages of the product for purposes of discovering why SoftMaker is not working on her computer, say so and tell me the a-b-c's please.



Link to post
Share on other sites

Christian...still have not heard back from SoftMaker. I have installed TeamViewer on both of our computers and have tried to familiarize myself with how it work. Looks easy enough. I don't know how we go about setting a date/time for this...and I would need to know the correct name/number to enter into the access slot.


You're probably busy with New Year's Eve stuff so I don't expect a reply right away on this. Have a safe evening wherever you are and I wish you a happy & prosperous new year!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...