Scoobiedoo

Internet Security Firewall Problems

Recommended Posts

Hi

 

I have just upgraded from my old internet security (separate malware and firewall programs) to the new all in one package

 

First impressions is I am not impressed with it one bit the firewall rules side of the program never alerts me to new services trying to contact my pc and doesn’t seem to give me the option to set and allow access like the online armour separate firewall with that I could go in and set specific ip addresses on my network to be either ignored it allow all traffic across them

 

At the moment I can’t stream to any of my machines connected towards my pc (media player and a ps3) unless I disable the firewall completely or switch it off and then back on the windows sharing service doesn’t seem to work at all

 

So far I have tried adding the ip addressed of each device into the surf protection section and have not seen any difference

 

I also have programs for remotely logging into my machine (Team viewer and unified remote) that I have set and trusted in the application rules section (All aloud in the behaviour blocker and firewall in and out sections set to allow all) and again as long as the firewall is running despite being configured to allow the programs to run through it (I think) wont function

 

At the moment I am sorely considering cancelling this product and moving elsewhere as going from the package I had to the one I am now stuck with is night and day and doesn’t seem fit for purpose on the products i have used for the past 3 years

 

Any advice or suggestions?

 

Also this is a fresh install of windows as well too yet once the inernet security went on it never asked or went through advising what programs i wanted to allow or even trust everything on the machine either

 

Thank

Share this post


Link to post
Share on other sites

Silly question what sort of timeframes are we looking at here?

 

As it stands i have a product i have paid for thats not doing what it should be doing that i have paid for

 

I never had any issues when the programs were seperate

Share this post


Link to post
Share on other sites

@Scoobiedoo,

 

We fixed a bug in our last beta version when handling LAN connections that may very well be related to your issues as well. To enable beta updates just go to the EIS section Settings subsection Updates and activate the Enable beta updates option. Then start a manual update from the Overview screen by clicking on the grey Updates box. You will have to reboot your system after the update is complete. Does the problem still persist with the beta?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.