GreekMags

Latest Update - NOT Impressed

Recommended Posts

I got a message saying that in order to complete my Emsisoft update I needed to restart my computer.

 

I was in the middle of doing something so I declined the immediate restart.

 

Then I found that my firewall was not enabled, and I could not enable this manually.

 

So I was on the internet, with no active firewall, because of this update.

 

Updates of other programs (and of Emsisoft on other occasions) do not require this immediate restart irrespective of whether it is convenient or not.

 

And if it was so vital, the message should have stated that the firewall would become inactive until the restart.

Share this post


Link to post
Share on other sites

Hi GreekMags,

 

This behavior is a known issue and we have already fixed this in release 9.0.0.4799 (current public stable)

After the required reboot the Firewall should be up and running.

 

Thanks

Share this post


Link to post
Share on other sites

Hi GreekMags,

 

This behavior is a known issue and we have already fixed this in release 9.0.0.4799 (current public stable)

After the required reboot the Firewall should be up and running.

 

Thanks

The issue was that I did not want to reboot at the exact point EIS prompted me too. I was doing something and to reboot would have meant cancelling things and closing down programs.

 

My concern was that the update should not have closed the firewall when I chose not to immediately update. OR there should have been a clear message stating that the firewall would be disabled until the reboot. The latter is still unacceptable in my opinion as it would force me to take action at an inconvenient time.

Share this post


Link to post
Share on other sites

My concern was that the update should not have closed the firewall when I chose not to immediately update.

Which is the behavior we implemented in the latest version. The problem is that the update to the latest version was installed by the previous version which still disabled the firewall. This will no longer happen in future updates.

Share this post


Link to post
Share on other sites

Sorry but I don't know if this is a response to me or the other poster on this thread?

The other poster. I removed his post as he created his own thread in the meantime. Sorry for the confusion.

Share this post


Link to post
Share on other sites

Which is the behavior we implemented in the latest version. The problem is that the update to the latest version was installed by the previous version which still disabled the firewall. This will no longer happen in future updates.

That wasn't clear (to me) from the previous comment. Thank you for the clarification Fabian.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.